Page 1 of 1

wrong keyboard layout [Solved]

Posted: Sun Sep 25, 2011 20:54
by roelof
Hello,

On installation I have chosen for the Dutch keyboard layout.
But I had to be American international.

How can I change this

Roelof

Re: wrong keyboard layout

Posted: Sun Sep 25, 2011 23:54
by Fitzcarraldo
Which Desktop Environment are you using?

Re: wrong keyboard layout

Posted: Mon Sep 26, 2011 6:36
by roelof
Hello,

Im using the KDE 4.7 DE

Roelof

Re: wrong keyboard layout

Posted: Mon Sep 26, 2011 13:35
by Fitzcarraldo
Kickoff > System Settings > Input Devices > Keyboard > Layouts (Alternatively, right-click on the keyboard layout indicated in the System Notification Area on the Panel and click on 'Configure...'.)

To specify the keymap for the console, edit /etc/conf.d/keymaps as root user and change keymap=<code> to whatever keymap you want. To find out the <code> to use in "keymap=<code>" in the file /etc/conf.d/keymaps, look in the directory /usr/share/keymaps/i386/ and its subdirectories (for example /usr/share/keymaps/i386/qwerty/). Use the characters that precede ".map.gz". For example, I'm using "keymap=uk" for a British keyboard.

If you want to change your locale, see Kickoff > System Settings > Locale. Also see, e.g., Re: Keyboard layout doesn't apply to the login screen.

Re: wrong keyboard layout

Posted: Mon Sep 26, 2011 13:40
by roelof
Oke,

Problem Solved.
Many thanks for again helping me.

Roelof