Wacom Bamboo Tablet Pressure Sensitivity

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Post Reply
Nieminen
Baby Hen
Posts: 5
Joined: Sat Jun 25, 2011 8:02
Location: Cali
Contact:

Wacom Bamboo Tablet Pressure Sensitivity

Post by Nieminen » Mon Jul 04, 2011 2:37

I just installed the latest version of Sabayon (which wasn't easy i'll tell you... had to install 4 times before I got it to work right) and I have a Wacom Tablet, which didn't work on previous versions of Sabayon, but now it was recognized immediately and worked right off the bat. now the problem is, it doesn't have pressure sensitivity, or at least it isn't working at the moment. I've already played around with the Tablet settings and whatnot. nothing changed. so i figure either the proper updates haven't been made yet, or I need to play around in Konsole a bit... but i don't understand the Linux lingo enough to do more than browse folders and run WINE.
Any help would be appreciated. I tried looking around, there doesn't seem to be any other things on the topic. sorry if i'm just that much of a newb.

Thanks.

Nieminen

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Wacom Bamboo Tablet Pressure Sensitivity

Post by Fitzcarraldo » Wed Jul 06, 2011 1:17

Hi. I don't have your hardware so I can only offer advice, but have you tried using the xsetwacom command with the PressureCurve parameter? See Xsetwacom - 2.3 PressureCurve for details. To use the command, open a Konsole/Terminal window and enter the command at the dollar ($) prompt.

The following Arch Linux forums thread about configuring the file /etc/X11/xorg.conf.d/50-wacom.conf also looks useful: Configuring a Wacom Tablet.

I also noticed the following thread about the Bamboo in the Gentoo Forums: Wacom Bamboo Pen - what to expect.

Post Reply