Page 1 of 1

Epson V200 with iscan [Solved]

PostPosted: Sun Jun 05, 2011 11:35
by mramish
After installing sabayon 5.5 i wanted to use my epson V200 scanner at the university. Installed the iscan package and added the user to the group scanner. But after a reboot iscan says that its not able to communicate with the device. Any ides how this can be solved?

Re: Epson V200 with iscan

PostPosted: Sun Jun 05, 2011 14:00
by batvink
hi there,
first, you can verify that the scanner is a known USB device.
Code: Select all

iscan uses the EPKOWA SANE backend.
When you installed the iscan package, Entropy told you that you can edit
"/etc/sane.d/epkowa.conf" to suite your needs.
in that file is a lot of information about how to get your scanner to work with iscan.
you can read that if you want.
i also found a guy on a ubuntu forum who has the same scanner, and managed to get it work with iscan following this link:
in that guide they say you can check in the /etc/udev/rules.d/45-libsane.rules file if your scanner is listed.
but i believe the right address is /etc/udev/rules.d/41-libsane.rules

Re: Epson V200 with iscan

PostPosted: Fri Jun 17, 2011 10:22
by mramish
Sorry for this late reply but i was on a excavation. I followed all the instructions on the link you posted but still no luck. scanimage -L says that its an unknown epson flatbed scanner,but the v200 works very well with iscan on others systems. Strange.... :?

Re: Epson V200 with iscan

PostPosted: Tue Sep 13, 2011 22:06
by mramish
Maybe someone here in the forums has an Epson Scanner installed with the Iscan package. I really need help to get iscan running with my V200 Scanner. I would like to use sabyayon on my computers but the problems with the iscan package needed to be solved first. So can anybody of the experts explain me step by step how to configure iscan to work with an epson scanner ( iam not new to linux, but the problem seems to be Sabayon or Gentoo related).

Thx in advance

Re: Epson V200 with iscan

PostPosted: Wed Sep 14, 2011 20:56
by Fitzcarraldo
I don't have an Epson scanner, so I can only advise you. There is an ebuild iscan-plugin-gt-f670-2.1.0.ebuild for your model of scanner in Gentoo Bugzilla Bug Report No. 277117. You could try to install it as well as the packages media-gfx/sane, media-gfx/sane-backends, media-gfx/iscan and media-gfx/iscan-data (the latter four are in the Entropy repository). The iscan-plugin-gt-f670 package would need to be installed using Portage via a local overlay. If you do not know how to install a package using a local overlay, see the example in the thread Re: epson tx300f can't print. As the Git version control system package (dev-vcs/git) is needed by the Sabayon Portage overlay but is no longer shipped by default with SL, you'll need to install Git before anything else:

Code: Select all
# equo install git

Good luck.

Re: Epson V200 with iscan

PostPosted: Fri Sep 16, 2011 13:38
by mramish
That did the trick!!. Thanks a lot Fitzcarraldo. Now i can use Sabayon on my computers. Thumbs up to the whole Team youre doing a great job !!.