'Identify displays' is enabled when running fullscreen

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

'Identify displays' is enabled when running fullscreen

Postby fucitol » Wed Feb 23, 2011 11:25

My ati 6870 was running fine before I installed ati catalyst control center. However, after I installed ati catalyst control center, the Identify displays setting enables itself when I launch a full screen program, blocking out a large part of my screen. I tried uninstalling ati catalyst control center but it did not solve the problem. Is there any way to solve this problem?
fucitol
Baby Hen
 
Posts: 6
Joined: Tue Feb 15, 2011 11:59

Re: 'Identify displays' is enabled when running fullscreen

Postby NoSavy » Wed Feb 23, 2011 11:41

Only recently built another PC and it's my first use of an ATI setup so I'm not that familiar yet, But.
I don't know if you have tried this yet but there is a setting in the 'Catalyst Control' screen under 'Display Manager' where you can choose whether the 'screen identify display' auto hides or not.

NS.
Asus M4A79XTD EVO motherboard, AMD Phenom II X4 965 CPU, 4 GB ram.
Gigabyte NVIDIA 9800GT Silent graphics card, Dell FP2007 22 Digital Flat panel.
Samsung harddisks 2 x 200gb SP2004S,1 x Hitachi 750gb HDT 72107,Optiarc SATA DVD-RW. Sabayon 64 & 32bit.
NoSavy
Simple Hen
 
Posts: 72
Joined: Tue Aug 24, 2010 8:49
Location: Dorset,UK

Re: 'Identify displays' is enabled when running fullscreen

Postby fucitol » Wed Feb 23, 2011 13:43

NoSavy wrote:Only recently built another PC and it's my first use of an ATI setup so I'm not that familiar yet, But.
I don't know if you have tried this yet but there is a setting in the 'Catalyst Control' screen under 'Display Manager' where you can choose whether the 'screen identify display' auto hides or not.

NS.


I tried enabling auto hide, it just shifts the watermark to the center of the screen but it doesn't hide. :(
fucitol
Baby Hen
 
Posts: 6
Joined: Tue Feb 15, 2011 11:59

Re: 'Identify displays' is enabled when running fullscreen

Postby Fitzcarraldo » Tue Mar 08, 2011 20:54

I had the same problem. I just clicked on the Identify Display (toggle) icon in AMDCCCLE. To run AMDCCCLE I had to open a console, login as root and run /opt/bin/amdcccle from the command line. For some reason the menu entry in Kickoff > Applications > System will not run it any more, even though it is selected to be run as a different user (root). Alternatively, it works if I run it from the console without logging in as root and instead using the command kdesu /opt/bin/amdcccle.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7984
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: 'Identify displays' is enabled when running fullscreen

Postby nodkoo » Sun Mar 20, 2011 18:21

I was having the same problem. It turned out that the problem for me was I had set up dual monitors at an earlier point, and the dual monitor settings in my xorg.conf file had persisted even after I removed my second monitor. (NOTE: before making any changes to xorg.conf, REMEMBER TO MAKE A BACKUP in xorg.conf.backup or something like that!) Going into my xorg.conf file (located at /etc/X11/xorg.conf), my Section "Screen" looked like this:

Code: Select all
Section "Screen"
   Identifier "aticonfig-Screen[0]-0"
   Device     "aticonfig-Device[0]-0"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection


I just removed the entire SubSection "Display" part so that my Section "Screen" now looks like this:
Code: Select all
Section "Screen"
   Identifier "aticonfig-Screen[0]-0"
   Device     "aticonfig-Device[0]-0"
   DefaultDepth     24
EndSection


Hope that helps!
nodkoo
Baby Hen
 
Posts: 1
Joined: Sun Mar 20, 2011 18:13


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest