x on install fails after live cd works fine

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

x on install fails after live cd works fine

Postby helios17 » Sat Jul 05, 2008 20:57

used sabayon 3.5 most of the day before I decided to give it some hd space. nvidia worked fine ootb, compiz did well and all apps performed as expected. Install went fine. Initial reboot completely hosed the lovefest.

Using Config file "/etc/X11/xorg.conf
Date incomplete in file /etc/X11/xorg.conf
at least one Device section is required/
(EE) Problem parsing the Config file
(EE) Error Parsing the Config file.

Fatal Server Error
no screens found
giving up

So am I. I realize I could probably just boot back into the live cd, copy the working xorg.conf file into the hard drive install directory and reboot but I don't have any more time to invest in it. The hour it took to install is all the time I can afford this. Looked thru the forums and didn't see any other instances of this so I am sure this will be written off as "hardware specific". The last seven distros I tested in the past two days didn't do this so my hardware is fine. I just thought since you recently released this you would want to know it's broken for some. this is a good looking distro and we were hoping someone from Sabayon would make an appearance at Lindependence 2008 (lindependence.net) I hope you get this fixed.


helios
helios17
Baby Hen
 
Posts: 1
Joined: Sat Jul 05, 2008 20:38

Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests