Page 1 of 1

Multimedia Problems 3.4f Sony VAIO VGN_N38L/W [Solved]

PostPosted: Thu Oct 11, 2007 18:19
by martytin
Last week I installed SL 3.4f on a friend's Sony VAIO VGN_N38L/W (Intel Core Duo T2130 and shared 224 MB Intel GMA950 Graphics.
Unfortunately most audio and video files wouldn't play (Xvid, DivX and wma files). I think mp3 and mpg files worked. The same problem occurs when 3.4f is booted from the live-DVD!
I believe totem gave an "Internal data flow error" other players would simply crash. I couldn't try out all of them.
I was in a rush to get sabayon installed and return the laptop so I dumped 3.4f and installed 3.3 instead which worked just fine.

I won't get the Notebook in my hands till next week so I can't reproduce any errormessages and tell more about them. But maybe someone has an idea how to fix it till I get the notebook back for a couple of days.

Thanks

martytin

Re: Multimedia Problems with SL 3.4f on Sony VAIO VGN_N38L/W [so

PostPosted: Wed Oct 17, 2007 21:45
by martytin
actually the problem was two different problems!

The audiofiles wouldn't play because the files were corrupted :alien:

and the videofiles wouldn't play because of the black-window bug

all fixed now!

Re: Multimedia Problems 3.4f Sony VAIO VGN_N38L/W [Solved]

PostPosted: Sat Oct 20, 2007 13:48
by martytin
actually the problem was THREE (!!!) different problems!

Totems internal data flow error still happens when I try to open a videofile with a corresponding srt-subtitle file!

I have not yet looked around too much to fix this known bug! It just shows how confusing setting up a working Linux can be.

-m

P.S.

not too much feedback on this thread , by the way :?