Page 1 of 1

NVIDIA Geforce Go 7300 512 MB not detected

Posted: Fri Oct 05, 2007 16:18
by yessef
I just installed sabayon 3.4 miniedition on my laptop ASUS Z92JC cuz i wanted to get rid of that gad damn windows.Everything worked exept my nvidia card . no 32bit color ,no xgl.
please help.

Re: NVIDIA Geforce Go 7300 512 MB not detected

Posted: Fri Oct 05, 2007 17:20
by wolfden
have you tried editing the xorg.conf ??

Re: NVIDIA Geforce Go 7300 512 MB not detected

Posted: Sat Oct 06, 2007 12:29
by yessef
No I didn't ,I don't know how.

Re: NVIDIA Geforce Go 7300 512 MB not detected

Posted: Sat Oct 06, 2007 19:34
by wolfden

Re: NVIDIA Geforce Go 7300 512 MB not detected

Posted: Sun Oct 07, 2007 0:11
by yessef
First, thanks for your help.
ok ,I opened xorg.conf with kate and i found something like this:

Section "Device"
Identifier "VESA"
Driver "nv" do not remove vesa
DefaultDepth 24
Modes "1024x768" "800x600" "640x480"

I changed "nv" to "nvidia" , "24" to "32", and I added "1280x800" to modes as it is my default screen resolution.
after that I saved the file and rebooted the system and it never bootd again.I think I've done something stupid but I'm
just a newbie.
now I just want to boot the system.how can I edit xorg.conf in text mode ??

Re: NVIDIA Geforce Go 7300 512 MB not detected

Posted: Sun Oct 07, 2007 3:35
by wolfden
it don't boot? as in nothing at all?

I would leave mode at 24

if you can get to a prompt you can su than nano /etc/X11/xorg.conf

or boot up the livedvd and mount the drive and edit the xorg.conf

Re: NVIDIA Geforce Go 7300 512 MB not detected

Posted: Mon Oct 08, 2007 18:23
by rand.a
leave it at 24bit color, there is no 32bit color. if something says its 32bit color, its using 24 bits with 8 wasted bits.