Delay for "Disable touchpad while typing" setting?

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Delay for "Disable touchpad while typing" setting?

Postby Idinix » Tue Jan 23, 2018 0:27

I searched and surprisingly couldn't find anything on this.

I'm on Sabayon 16 with MATE. I figured there would be a setting for such a thing, but I'm not seeing it. Is it hidden in the MATE settings somewhere? Or is this something I'll have to manually change?
Idinix
Baby Hen
 
Posts: 4
Joined: Mon Jan 22, 2018 23:24

Re: Delay for "Disable touchpad while typing" setting?

Postby Trash Panda » Fri Mar 30, 2018 14:16

hello

since you use mate as desktop you could check this
https://wiki.gnome.org/Attic/GPointingDeviceSettings

i have no clue if this gonna work but since mate is a fork of gnome there is a good chance it help
Trash Panda
Baby Hen
 
Posts: 18
Joined: Fri Mar 16, 2018 18:13

Re: Delay for "Disable touchpad while typing" setting?

Postby Trash Panda » Fri Mar 30, 2018 14:21

hello again

i just found this

MATE
It is possible configure the way MATE handles the touchpad:

Run dconf-editor
Edit the keys in the org.mate.desktop.peripherals.touchpad folder.
To prevent Mate settings daemon from overriding existing settings, do as follows:

Run dconf-editor
Edit org.mate.SettingsDaemon.plugins.mouse
Uncheck the active setting.

source: https://wiki.archlinux.org/index.php/Touchpad_Synaptics
Trash Panda
Baby Hen
 
Posts: 18
Joined: Fri Mar 16, 2018 18:13


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest