Kuroo & Masked Packages

Anything that pertains to Portage

Moderator: Moderators

Post Reply
sabayonewbee
Baby Hen
Posts: 17
Joined: Wed Mar 28, 2007 20:54

Kuroo & Masked Packages

Post by sabayonewbee » Thu May 31, 2007 0:47

I'm having another problem in Kuroo, it was there before crash too

here is the message I got after refreshing updates:

!!! Problem resolving dependencies for sys-apps/einit-modules-gentoo
!!! All ebuilds that could satisfy ">=sys-apps/baselayout-2.0.0_alpha1" have been masked.
!!! One of the following masked packages is required to complete your request:
- sys-apps/baselayout-2.0.0_alpha2-r1 (masked by: package.mask)
# Roy Marples <[email protected]> (02 Oct 2006)
# masked for testing due to major ebuild and installation changes
- sys-apps/baselayout-2.0.0_alpha2 (masked by: package.mask)
- sys-apps/baselayout-2.0.0_alpha3 (masked by: package.mask)
- sys-apps/baselayout-2.0.0_alpha1 (masked by: package.mask)
For more information, see MASKED PACKAGES section in the emerge man page or
refer to the Gentoo Handbook.
(dependency required by "sys-apps/einit-modules-gentoo-9999-r4" [ebuild])
!!! Depgraph creation failed.

did a quick search in Gentoo Handbook but I was unable to find something regarding this matter... :oops:

anyone can help ?

tnx :D

voxiac
Advanced Hen
Posts: 218
Joined: Sat Feb 10, 2007 17:05
Location: Denmark

Post by voxiac » Thu May 31, 2007 13:56


Post Reply