nvidia drivers for 2.6.26 kernel

Anything that pertains to Portage

Moderator: Moderators

nvidia drivers for 2.6.26 kernel

Postby dead » Wed Sep 03, 2008 21:06

Hi, after updating to 2.6.26 kernel, I had a command line prompt instead of GUI.
I changed "nvidia" with "nv" in xorg.conf, and now I have a X-window without 3D acceleration.

Following the wiki I had the following output to the emerge nvidia-drivers
command

Code: Select all
!!! All ebuilds that could satisfy "x11-drivers/nvidia-drivers" have been masked.
!!! One of the following masked packages is required to complete your request:
- x11-drivers/nvidia-drivers-173.14.05-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-173.08-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-169.12-r11 (masked by: corruption)
- x11-drivers/nvidia-drivers-169.12-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-169.09-r11 (masked by: corruption)
- x11-drivers/nvidia-drivers-169.09-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-169.07-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-169.04-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-96.43.05-r11 (masked by: corruption)
- x11-drivers/nvidia-drivers-96.43.05-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-96.43.01-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-71.86.04-r11 (masked by: corruption)
- x11-drivers/nvidia-drivers-71.86.04-r10 (masked by: corruption)
- x11-drivers/nvidia-drivers-71.86.01-r10 (masked by: corruption


What should i do?
dead
Baby Hen
 
Posts: 6
Joined: Mon Aug 25, 2008 23:19

Re: nvidia drivers for 2.6.26 kernel

Postby wolfden » Wed Sep 03, 2008 23:55

did you emerge --sync first?
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron