Nvidia Module build error [Solved]

Anything that pertains to Portage

Moderator: Moderators

Nvidia Module build error [Solved]

Postby chickpea » Tue Jun 17, 2008 18:29

Trying to install nvidia kernel module (latest), but I keep getting an error that says "can't find usable .confg file in /usr/src/linux".

I copied over my /usr/src/config to /usr/src/linux to see if that helped, no luck. Any ideas? Maybe rename the file to .config instead of "config"?

Thanks
Last edited by chickpea on Wed Jun 18, 2008 17:26, edited 1 time in total.
chickpea
Sagely Hen
 
Posts: 1084
Joined: Fri Jan 05, 2007 15:08
Location: Washington, DC

Re: Nvidia Module build error

Postby xlnagla » Wed Jun 18, 2008 0:41

Check your symlinks, especailly if you have an RPM folder in /usr/src for some reason - also, make sure your installed version of linux-sabayon matches the kernel you're using.

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: Nvidia Module build error

Postby chickpea » Wed Jun 18, 2008 17:25

God I think I left my brain in Mexico. . . you were right somehow in my world update my linux-sabayon sources got updated, updating the symlink, but of course, I am still using an older version of the sources. silly me, changing the symlink solved it. :oops:

Thanks.
chickpea
Sagely Hen
 
Posts: 1084
Joined: Fri Jan 05, 2007 15:08
Location: Washington, DC

Re: Nvidia Module build error [SOLVED]

Postby xlnagla » Wed Jun 18, 2008 18:02

Hehe.... yeah I knew that one because I just did it last week too. And I haven't been anywhere to leave my brain recently. ;)

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron