VLC again.

Anything that pertains to Portage

Moderator: Moderators

Re: VLC again.

Postby Merlin7777 » Mon Dec 03, 2007 22:12

Have you synced your database?

like

emerge --sync

I usually get 404 errors when I am dealing with an older version of my portage database.
Merlin7777
Simple Hen
 
Posts: 80
Joined: Sun Nov 25, 2007 3:47

Re: VLC again.

Postby asinine » Mon Dec 03, 2007 22:33

Yep synced. TBH I think I'm gonna do a clean install start fresh and hopefully it works. What would be the best thing to do from a fresh install?
asinine
Baby Hen
 
Posts: 11
Joined: Sat Dec 01, 2007 22:54

Re: VLC again.

Postby Merlin7777 » Mon Dec 03, 2007 23:23

Edit: I just remebered, for my new version of SMplayer, I went directly to the website and downloaded the source, then compiled it by hand. It is really easy to do if you have never done it before, you just follow the provided instructions.

Edit2: I am running 3.4f Mini-edition if that helps. It works fine, not quite as flashy as the DVD version but still fantastic.

Personally, I edit my make.conf file to match my system, something along the lines of:

-O2 -march=prescott etc...

and my opts to be "j3 ..."

but that is my system, you have to do research for your system.

Then I do an "emerge --sync" and a "layman -S".

If my etc files need updating I run "etc-update" and decide which ones are safe to update.

Usually portage will need an update as well.

Next, I install the bare essentials, like GTK+ and QT and flac, vorbis, mp3, aac support etc.

Then I work my way up from there.
Merlin7777
Simple Hen
 
Posts: 80
Joined: Sun Nov 25, 2007 3:47

Previous

Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 2 guests

cron