x86_64 and the x86 masked package (sounds like a ballad)

Anything that pertains to Portage

Moderator: Moderators

x86_64 and the x86 masked package (sounds like a ballad)

Postby copin123 » Tue Oct 23, 2007 13:51

I have been trying to emerge this bit of code for quite some time, to no avail.

here's the story:
my school uses leap wireless (cisco based). so I have searched the internet looking for ways of doing this.

so far, the only solution that I have found is to install cisco-aironet-client-utils(net/misc)

I have an x86_64 system and it only comes in x86. how can I get this to install?
btw, I am having the same issue installing eclipse (java programming suite)

thanks to any who reply!
copin123
Baby Hen
 
Posts: 4
Joined: Sun Feb 11, 2007 16:37

Re: x86_64 and the x86 masked package (sounds like a ballad)

Postby rand.a » Tue Oct 23, 2007 16:14

x86_64 has a few driver issues, you should either contact cisco about a 64bit package, or switch to 32bit.
rand.a
Growing Hen
 
Posts: 163
Joined: Fri Mar 23, 2007 20:08
Location: Shelton, WA

Re: x86_64 and the x86 masked package (sounds like a ballad)

Postby copin123 » Fri Oct 26, 2007 2:49

yes, thank you. I do want to install the 32 bit version! there is no 64 bit version. how do i do that!
copin123
Baby Hen
 
Posts: 4
Joined: Sun Feb 11, 2007 16:37


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron