The app-crypt/libgssapi package conflicts with another packa

Anything that pertains to Portage

Moderator: Moderators

Re: The app-crypt/libgssapi package conflicts with another packa

Postby loodi » Sat Oct 13, 2007 13:07

Ok i did..

Calculating dependencies... done!
[ebuild N ] net-libs/libgssglue-0.1
[ebuild U ] net-libs/librpcsecgss-0.16 [0.14-r1]
[blocks B ] app-crypt/libgssapi (is blocking net-libs/libgssglue-0.1)

Now what should i do next.. ?
loodi
Young Hen
 
Posts: 26
Joined: Wed Apr 11, 2007 16:00

Re: The app-crypt/libgssapi package conflicts with another packa

Postby wolfden » Sat Oct 13, 2007 21:14

mask or uninstall the one causing the problem than
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: The app-crypt/libgssapi package conflicts with another packa

Postby new_matt_jam » Sun Oct 28, 2007 21:03

Can anyone answer my question please ? In the situation whereby I uninstalled the package that is causing the problem, and I couldnt get it installed again. What shall I do ? What I am saying is that I have uninstalled a package and when i intend to install it back , it is still having conflict the same package .
How can the problem be solve to have the packages together installed on a system ?
thanks and sorry for my english.
new_matt_jam
Baby Hen
 
Posts: 5
Joined: Sun Oct 28, 2007 20:04

Re: The app-crypt/libgssapi package conflicts with another packa

Postby wolfden » Sun Oct 28, 2007 23:10

You're not going to be able to reinstall some as some are replaced with others and it won't allow you to.
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Previous

Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron