Trying to update Gimp!

Anything that pertains to Portage

Moderator: Moderators

Trying to update Gimp!

Postby jerryf196 » Sat Oct 06, 2007 15:25

I am trying to update gimp and I get this error. I opened the log file..

*

* ERROR: media-gfx/gimp-2.4.0_rc3 failed.

* Call stack:

* ebuild.sh, line 1700: Called dyn_setup

* ebuild.sh, line 749: Called qa_call 'pkg_setup'

* ebuild.sh, line 44: Called pkg_setup

* gimp-2.4.0_rc3.ebuild, line 60: Called built_with_use 'media-libs/alsa-lib' 'midi'

* eutils.eclass, line 1690: Called die

* The specific snippet of code:

* die) die "$PKG does not actually support the $1 USE flag!";;

* The die message:

* media-libs/alsa-lib-1.0.14_rc3 does not actually support the midi USE flag!

*

* If you need support, post the topmost build error, and the call stack if relevant.

* A complete build log is located at '/var/tmp/portage/media-gfx/gimp-2.4.0_rc3/temp/build.log'.



Any clue?
jerryf196
Simple Hen
 
Posts: 42
Joined: Sat Jul 28, 2007 16:43

Re: Trying to update Gimp!

Postby wolfden » Sat Oct 06, 2007 19:29

wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Trying to update Gimp!

Postby jerryf196 » Mon Oct 08, 2007 21:35

yes i tried and i still get an error but a differeence one. This error deals with emake.

Any clues
jerryf196
Simple Hen
 
Posts: 42
Joined: Sat Jul 28, 2007 16:43


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron