Problem installing babytrans [Solved]

Anything that pertains to Portage

Moderator: Moderators

Problem installing babytrans [Solved]

Postby alexis » Sat Sep 22, 2007 23:07

Hi guys, I am having this problem when I try to emerge babytrans, it tells me that I have to download the files manually, I believe..... Is there any way to avoid this?


lucrecia alexis # emerge babytrans
Calculating dependencies... done!
>>> Verifying ebuild Manifests...
>>> starting parallel fetching

>>> Emerging (1 of 2) app-dicts/babytrans-en-0.2 to /

!!! app-dicts/babytrans-en-0.2 has fetch restriction turned on.
!!! This probably means that this ebuild's files must be downloaded
!!! manually. See the comments in the ebuild for more information.

* Due to license restrictions that may apply to the file in
* this package, it has fetch restrictions turned on. This
* means that you must download english.dic.gz file manually from
* ftp://ftp.ac-grenoble.fr/ge/languages/babylon_dict/ or copy it
* from a windows installation of babylon and put it in
* /usr/portage/distfiles. Finally note that having a license of
* babylon is desired in order to use this package
* Fetch failed for 'app-dicts/babytrans-en-0.2'

* Messages for package app-dicts/babytrans-en-0.2:

* Fetch failed for 'app-dicts/babytrans-en-0.2'
alexis
Baby Hen
 
Posts: 11
Joined: Wed Sep 05, 2007 16:57

Re: Problem installing babytrans

Postby wolfden » Sat Sep 22, 2007 23:10

Apparently you missed the part

Due to license restrictions that may apply to the file in
* this package, it has fetch restrictions turned on.



just do what it tells you to do and you will be fine....
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Problem installing babytrans

Postby alexis » Sun Sep 23, 2007 8:03

stupid me.... dunno what I read the first time... thanks anyway
alexis
Baby Hen
 
Posts: 11
Joined: Wed Sep 05, 2007 16:57


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest