hspell dependency in kdelibs

Anything that pertains to Portage

Moderator: Moderators

hspell dependency in kdelibs

Postby pajamabama » Fri Sep 21, 2007 2:59

kdelisb-3.5.7-r10 in the Sabayon overlay is listing a dependency on hspell. As per gentoo bug#177707, this package is masked and being removed from portage. Shouldn't it also be removed then as a dependency in SL?

And on a related note, why is this dependency blocking python-updater? It's trying to remerge kdelibs but saying that hspell is masked. I don't have 'linguas_he' as a USE flag, and make.conf has LINGUAS="en". That's it. Why would this dependency even be an issue for me?
HP dv6000t
SabayonLinux 5.5 - x86_64

Growing Hen
Posts: 161
Joined: Sun Jan 07, 2007 22:05
Location: In another time's forgotten space.

Re: hspell dependency in kdelibs

Postby Necoro » Fri Sep 21, 2007 17:02

Yeah --- the linguas_he problem is strange ... we solved it in adding "-linguas_he" to the kdelibs line in package.use
User avatar
Advanced Hen
Posts: 242
Joined: Mon Apr 23, 2007 22:47
Location: Munich (Germany)

Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest