Video Wallpapers for Plasma 5.1x, black screen [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
User avatar
linuxfluesterer
Old Dear Hen
Posts: 867
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Video Wallpapers for Plasma 5.1x, black screen [Solved]

Post by linuxfluesterer » Sat Feb 17, 2018 18:57

Hallo guys.
In a former thread I tried to activate video wallpapers in my Plasma.

viewtopic.php?f=53&t=34077&p=181024&hil ... er#p181024.

I have found a solution to install a plugin, which simply spoken works like the following:

Code: Select all

mkdir .local/share/plasma/wallpapers
cd .local/share/plasma/wallpapers
git clone https://github.com/halverneus/org.kde.video.git
I found it on this instruction website (Youtube):
https://www.youtube.com/watch?v=uJMyYt92qYk

which is the begin of the problem discussion of a black screen when applied after selecting a video:
https://github.com/halverneus/org.kde.video/issues/2
(btw. when I applied, then I see, that Plasmashell activity rises up to 20% of cpu usage.)

A possible solution seems to be a codec issue, mentioned here:
https://github.com/halverneus/org.kde.video/issues/1

but I am not sure, how to stat possible missing codecs on my Sabayon system
I can run my selected video with vlc and mpv. There is no mplayer.
I read something about qml and qml-scene, but I don't understand this topic .

So, my simple question is: Any suggestion, how I can check my system for missing codecs and where I can see, which program is running, when the black screen is appearing?
Finally, how can I receive my video wallpapers?

Thank you in advance.

-Linuxfluesterer (I love KDE ...)
Last edited by linuxfluesterer on Fri Mar 02, 2018 15:25, edited 1 time in total.
Take away Facebook from me and let there be real people again...

User avatar
linuxfluesterer
Old Dear Hen
Posts: 867
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: Video Wallpapers for Plasma 5.1x, black screen

Post by linuxfluesterer » Fri Mar 02, 2018 15:24

Hallo guys.
I'm happy. Because in another forum, a member who uses Sabayon and Plasma also, replies to my problem, I can tell you, the topic of activating and running video wallpapers on Desktop and on lock screen is solved.
In the following there is the link of the very helpful post, which made it possible to mark this thread as solved:
https://forum.kde.org/viewtopic.php?f=6 ... 16#p395486

I still have the problem, that I can't start video wallpaper on first login screen, not the lock screen (which works).

-Linuxfluesterer (I love KDE...
Take away Facebook from me and let there be real people again...

Post Reply