I want media-libs/mesa-17.3 instead of 17.2.5

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
Einstok Fair
Baby Hen
Posts: 7
Joined: Sun Jun 11, 2017 11:21

I want media-libs/mesa-17.3 instead of 17.2.5

Post by Einstok Fair » Thu Dec 14, 2017 18:03

Because it have OpenGL 4.6, and that version supports SPIR-V with Compute Shaders and Compute Buffers.

User avatar
sabayonino
Sagely Hen
Posts: 3290
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: I want media-libs/mesa-17.3 instead of 17.2.5

Post by sabayonino » Thu Dec 14, 2017 19:29

just wait the update(s)

PS : Mesa 17.3 is already on the repositories
https://packages.sabayon.org/show/mesa, ... 5,standard

try to force the update

Code: Select all

# equo up --force
# equo u --ask
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

Post Reply