Page 1 of 1

Budgie won't start [Solved]

Posted: Tue Sep 29, 2015 13:27
by fusion809
Hi,

I have installed the Budgie Desktop with Entropy (I have also tried installing it with Portage using the Sabayon overlay, but I got build errors from that) but for some reason whenever I try to login to it using my display manager (like GDM or SDDM) it won't load. I have tried running

Code: Select all

budgie-session
from within tty2 (launched by Ctrl+Alt+F2) but it gave me an error message (I can't use my clipboard from within tty2, so I don't have this error message for you, and I'm afraid to run it from within my terminal emulator while logged into another session as I fear it will cause my current desktop environment (DE) to crash). I have filed a bug report but so far I have received no response (and frankly I don't for a while as my experience with Sabayon's Bugzilla so far is responses take weeks at least) and I'd like to be able to use budgie soon as my blog post on desktop environments for Sabayon will include a mention of Budgie.

Thanks for your time,
Brenton

Re: Budgie won't start

Posted: Tue Sep 29, 2015 14:31
by fusion809
Solved the problem (thanks mudler), it was due to my version of clutter (which was emerged from the GNOME overlay).