ksmserver issues with Plasma 5.4.1

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

joost
Sagely Hen
Posts: 2775
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: ksmserver issues with Plasma 5.4.1

Post by joost » Fri Oct 23, 2015 21:46

Any of you recently upgraded xorg-server to 1.17.2-r2 and still have this problem?

To be clear, on a system that is pure Sabayon Entropy!
My blog | Mastodon | Please support Sabayon: Become a Patron

notzippy
Growing Hen
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: ksmserver issues with Plasma 5.4.1

Post by notzippy » Fri Oct 23, 2015 22:28

I only see xorg 1.16.4-r4 as being available (and installed)

joost
Sagely Hen
Posts: 2775
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: ksmserver issues with Plasma 5.4.1

Post by joost » Fri Oct 23, 2015 23:08

Ah I see it isn't in the sabayon-weekly repo yet.

https://packages.sabayon.org/quicksearc ... er&x=0&y=0
My blog | Mastodon | Please support Sabayon: Become a Patron

notzippy
Growing Hen
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: ksmserver issues with Plasma 5.4.1

Post by notzippy » Fri Oct 23, 2015 23:30

Ok. switched to daily and upgrading...

Nz

v3ss0n
Young Hen
Posts: 36
Joined: Tue Jul 15, 2008 20:26

Re: ksmserver issues with Plasma 5.4.1

Post by v3ss0n » Sun Oct 25, 2015 15:54

╠ @@ Libraries/Executables statistics:
╠ ## Not matched:
╠ => /usr/bin/atom
╠ => /usr/lib32/libpulse.so.0.16.2
╠ => /usr/local/bin/atom
╠ => /usr/local/bin/spring
╠ => /usr/local/bin/spring-dedicated
╠ => /usr/local/bin/spring-headless
╠ => /usr/local/lib/libunitsync.so
╠ => /usr/local/lib64/libunitsync.so

Libtest shows above unmatched binaries.

currently upgrading sabayon ,hope that resolved at xorg 1.17.2

notzippy
Growing Hen
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: ksmserver issues with Plasma 5.4.1

Post by notzippy » Mon Oct 26, 2015 4:29

So far has been without issues since update to 1.17.2

v3ss0n
Young Hen
Posts: 36
Joined: Tue Jul 15, 2008 20:26

Re: ksmserver issues with Plasma 5.4.1

Post by v3ss0n » Tue Oct 27, 2015 16:07

2 days , no Crash!

YES! Awesome work sabayon team!

Now the only one problem remains. CPU shoots up 50-70% when monitoring widgets are added. plasma-shell is the problem.
Even without plasma shell widgets , cpu still takes about 25% which , make inputs on addressbar of chrome lags.

Need to make a bug report for this but i cant recover my bugzilla account.

denijane
Growing Hen
Posts: 171
Joined: Tue Feb 13, 2007 19:54
Location: Sofia
Contact:

Re: ksmserver issues with Plasma 5.4.1

Post by denijane » Tue Oct 27, 2015 18:02

More than 24 hours without a ksmserver crash! Good work, guys! Thank you so much, because this bug was really serious. :D
P.S. I don't have problems with CPU afte I fixed the directories of Baloo. All works beautifully.

notzippy
Growing Hen
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: ksmserver issues with Plasma 5.4.1

Post by notzippy » Tue Oct 27, 2015 18:06

I thin the CPU widget issue has more to do with the KDE than sabayon see issues here
https://bugs.kde.org/show_bug.cgi?id=348385
https://bugs.kde.org/show_bug.cgi?id=345696

lunamypet
Baby Hen
Posts: 1
Joined: Thu Jan 01, 2015 21:14

Re: ksmserver issues with Plasma 5.4.1

Post by lunamypet » Wed Aug 17, 2016 23:01

Thanks all. I got this error and it seems to have something to do with gstreamer? I tried to true up all my packages and those that are 0.10.36-r2 seemed to have killed plasma. I'm still looking for the solution however.

Post Reply