KDE Wallet Manager issues [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

KDE Wallet Manager issues [Solved]

Postby Antidieu » Sat Aug 31, 2013 1:13

I have Sabayon 13.08 KDE 64-bits installed and up-to-date on my system. I would like to know of a way to stop KWallet from asking for password every time Network Manager tries to connect to wireless network as soon as I log in.

It doesn't ask for granting permission to applications neither and it's always prompting for a password when Chromium is launched for the first time in a session, which is a pain in the ass.

I tried to change the settings in KWallet Manager to no avail. Is this annoying behaviour a bug? Or Is KWallet Manager supposed to work that way?
Last edited by Antidieu on Sat Sep 14, 2013 7:03, edited 1 time in total.
Gateway M-6804m (2 GiB RAM)
Intel Core 2 Duo T5250
Intel GM965/GL960
Antidieu
Simple Hen
 
Posts: 68
Joined: Fri Apr 24, 2009 5:45

Re: KDE Wallet Manager issues

Postby Antidieu » Sat Sep 14, 2013 7:02

In KDE Wallet Settings, I unchecked option "Close when last application stops using it." Then I set up wireless connection as system-wide and KWallet stopped asking for password as soon as I log in.

Also, wallet must be opened manually from the wallet manager first in order to make it ask for granting permission to applications. Chromium still prompts for password when browsing to a login page though.
Antidieu
Simple Hen
 
Posts: 68
Joined: Fri Apr 24, 2009 5:45


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 2 guests