Page 1 of 1

XFCE: How to disable computer... icon on desktop? [Solved]

Posted: Tue Sep 27, 2011 9:48
by svantoviit
After the last update (weekly) computer, home and trash icons popped up on the desktop again, although they are disabled in xfce desktop settings.
How to get rid of them?

Re: XFCE: How to disable computer, home + trash icon on desk

Posted: Tue Sep 27, 2011 21:29
by raman
Remove like the old one. I think when you take update you allow to rewrite some configuration files, so they pop up like in default configuration files. If you need some additional help, it will be wise to read XFCE forums. It's my sugesstion, not opinion.

Re: XFCE: How to disable computer, home + trash icon on desk

Posted: Wed Sep 28, 2011 7:26
by svantoviit
Realized what the problem was...
What I considered to be a background change was a running full screen instance of nautilus.
Killed nautilus and xfce desktop is OK now.
Anyway strange, Thev00d00, what do you think?

Re: XFCE: How to disable computer... icon on desktop? [Solve

Posted: Wed Sep 28, 2011 15:54
by Thev00d00
It isnt on the disk by default...

You will need to be careful to only run nautilus with --no-desktop?

Re: XFCE: How to disable computer... icon on desktop? [Solve

Posted: Thu Sep 29, 2011 11:12
by svantoviit
Actually I don't use nautilus, it was installed as a dependency of something else.
After some artwork-related updates it popped up by itself...

Running nautilus with --no-desktop option works (for those who wish to use it) on XFCE.