(Urgent) Problem with KDE [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

(Urgent) Problem with KDE [Solved]

Postby chasha420 » Thu Jun 30, 2011 5:37

Hi guys, this is an awkward problem lol. Thing is I made a fresh KDE install, setup all the necessary applications, theme, desktop effects and everything. All was going fine when I started to browse Sabayon forums... :shock:

And then I saw this thread "Attention KDE 4.6 Users!" > "http://forum.sabayon.org/viewtopic.php?f=53&t=22916"

Clicked on it and saw that they recommended a fix for some weird problem that I don't know if it's applicable to me :oops:

So...I did what was told and now brought up the problem onto myself lol. :mrgreen:

Now I see that icons are grayed out and when I click on the various options on system settings they don't show up either.

Anyway if there's a fix for this...then please recommend one or if it's too much of a hassle then I'll have to consider a fresh install again.

Thanks

Edit:
I'm using the latest version of Sabayon6 KDE Edition that has just been released.

FIX: I went on IRC and Azerthoth helped me resolve this.

For future reference and also for users who might face the same problem let me post the fix here:

(Write this down some where because you'll have to log out of KDE)

-> Logout

-> Press Ctrl + Alt + F1

-> Login with username and password

-> Type "su" without quotes to login as root

-> Type without the quotes: "/etc/init.d/xdm stop"

-> You need to fall back to user account, press "Ctrl + d"

-> Type without quotes "rm -rf ~/.kd*"

-> Relogin as root by typing "su"

-> Type without quotes: "/etc/init.d/xdm start"

Now reboot and you should be back with the default KDE Installation, not necessarily Sabayon themes installed. You can customise the themes to get it back.


[/code]
chasha420
Technological Hen
 
Posts: 312
Joined: Thu Mar 31, 2011 15:32
Location: /dev/null

Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 2 guests