Gnome slow with compiz enabled Sabayon 5.5

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Gnome slow with compiz enabled Sabayon 5.5

Postby xt600 » Sun Mar 20, 2011 11:56

I just installed the Sabayon 5.5 Gnome version and did an update/upgrade and the compiz 3d effects make it run slow and Sulfer is very slow. Sometimes when I quit applications the images remain in the bottom panel.

Any suggestions on how to speed up things? Switch to the KDE version maybe? I prefer Gnome. Thanks!

-Computer-
Processor : 2x Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz
Memory : 4115MB (767MB used)
Operating System : Sabayon 5.5
User Name : david (David Cato)
Date/Time : Sun 20 Mar 2011 07:48:58 AM BRT
-Display-
Resolution : 1280x800 pixels
OpenGL Renderer : ATI Mobility Radeon HD 3650

-Multimedia-
Audio Adapter : HDA-Intel - HDA Intel
Audio Adapter : HDA-Intel - HDA ATI HDMI
-Input Devices-
Power Button
Lid Switch
Power Button
AT Translated Set 2 keyboard
Video Bus
Logitech USB Optical Mouse
CNF7051
SynPS/2 Synaptics TouchPad
-Printers (CUPS)-
HP-LaserJet-M1005 : <i>Default</i>
Print_to_PDF
-SCSI Disks-
ATA TOSHIBA MK3252GS
MATSHITA DVD-RAM UJ880ES
xt600
Simple Hen
 
Posts: 94
Joined: Thu Sep 20, 2007 23:08
Location: Southern Brazil

Re: Gnome slow with compiz enabled Sabayon 5.5

Postby Thev00d00 » Sun Mar 20, 2011 18:14

Have you got the compiz blur plugin turned on? If so turn it off as it will kill the performance.

I would make sure you have ati-drivers 11.2 and post any logs you think might be helpful.
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest