Page 1 of 1

Flickering smilies?

PostPosted: Tue Dec 07, 2010 17:53
by Gordon
I'm not sure when this started; I do seem to remember it not being like this before though.

I have the current version of Sabayon Gnome x64 installed on two desktops and both suffer from the same symptom that many (but not all) animated smilies are flickering on and off, showing just a single image of the animation sequence. The machines are not the same: one is a fairly new Dell system with an ATI Radeon card, the other a noname with a Nvidia card.

It's not a particularly big issue, but the flickering is even more annoying than the animated smilies themselves are. Anyone else experiencing this? Solutions?

Re: Flickering smilies?

PostPosted: Tue Dec 07, 2010 21:35
by _cnfss_
If you're speaking about gif animation when you're web-browsing internet using firefox.. Yeah, it's an annoying bug, but from firefox... Not SL.

Just to be sure, try with a different browser...

If you're not speaking about "gif animation when you're web-browsing internet using firefox" then I don't have any idea of what you're talking about.


Good luck!

Re: Flickering smilies?

PostPosted: Tue Dec 07, 2010 22:05
by Gordon
Hadn't thought of that :oops:

Strange that this bug does not seem to exist on Firefox for Microsoft?

Re: Flickering smilies?

PostPosted: Tue Dec 07, 2010 22:12
by Thev00d00
Its caused by a too new version or cairo irrc, Im using FF 4.0b8pre and all smileys are working correctly! :wink:

Re: Flickering smilies?

PostPosted: Tue Dec 07, 2010 23:41
by _cnfss_
Thev00d00, I tried FF 4.0b8pre, but it fails to load flash plugin, is there any way to make it work ok?

Re: Flickering smilies?

PostPosted: Wed Dec 08, 2010 8:59
by dunsurfin
There is a thread here about it:
viewtopic.php?f=86&t=22015

I found that downgrading cairo via portage worked for me.