Vbklank Problem

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Vbklank Problem

Postby joordan » Wed Dec 01, 2010 19:04

I can not turn Vblank.
I tried to change the configuration in xorg.conf

Or integrate Vblank in ccsm in version: 0.8.4-r1

Does not work.

Please help



my video card Nvidia 8800gts 512memory

glxinfo | grep direct
direct rendering: Yes
GL_EXT_Cg_shader, GL_EXT_depth_bounds_test, GL_EXT_direct_state_access,


eselect opengl show
nvidia


xorg.conf
Section "Module"
SubSection "extmod"
Option "omit xfree86-dga"
EndSubSection
Load "i2c"
Load "ddc"
Load "vbe"
Load "dri"
Load "glx"
Load "synaptics"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "true"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
VertRefresh 43 - 60
HorizSync 28 - 80
EndSection


Section "Device"

Identifier "SabayonVga0"
Driver "nvidia"
#BusID "PCI:01:00"
#Option "RenderAccel" "on"
#Option "XAANoOffscreenPixmaps"
#Option "BusType" "PCI"
#Option "ColorTiling" "on"
#Option "EnablePageFlip" "on"
Option "UseEvents" "True"
Option "LogoPath" "/usr/share/backgrounds/sabayonlinux-nvidia.png"

EndSection



Section "Screen"

Identifier "Screen 0"
Device "SabayonVga0"
Monitor "Generic Monitor"
Option "AddARGBGLXVisuals" "true"

DefaultDepth 24

SubSection "Display"
Depth 8
ViewPort 0 0
#Modes "1024x768" "800x600" "640x480"
EndSubsection

SubSection "Display"
Depth 16
ViewPort 0 0
#Modes "1024x768" "800x600" "640x480"
EndSubsection

SubSection "Display"
Depth 24
ViewPort 0 0
#Modes "1024x768" "800x600" "640x480"
EndSubsection

EndSection


Section "DRI"
Mode 0666
EndSection

Section "ServerLayout"
Identifier "Main Layout"
Screen 0 "Screen 0"
EndSection

Section "Extensions"
#Option "Composite" "Enable"
EndSection


Sorry for the spelling. I'm from Polish
joordan
Baby Hen
 
Posts: 9
Joined: Wed Dec 01, 2010 14:29

Re: Vbklank Problem

Postby k4ph » Wed Dec 01, 2010 19:26

Did you try to install nvidia-settings?
Code: Select all
sudo equo install nvidia-settings


I had the same problem with my AMD Radeon HD, so I installed amdcccle and changed there the vsync-settings. Nvidia-settings might offer the same for nVidia, it's only a guess.
[email protected] | [email protected] | http://c4ph.tumblr.com
k4ph
Simple Hen
 
Posts: 55
Joined: Mon Nov 01, 2010 0:52
Location: Germany

Re: Vbklank Problem

Postby joordan » Wed Dec 01, 2010 20:19

when installing the nvidia-setting, the installer asked for the command equo conf update. After completing the installation of the system is broken.
errors in the various lines of files

:(
joordan
Baby Hen
 
Posts: 9
Joined: Wed Dec 01, 2010 14:29

Re: Vbklank Problem

Postby joordan » Wed Dec 01, 2010 21:17

After reinstalling the system and prubie install nvidia-settings, this time without equo conf update

I saw a gray screen and the system broke down

I use the x64 version of Sabayon

Nvidia-settings is probably installed with multilib


Can anyone help
joordan
Baby Hen
 
Posts: 9
Joined: Wed Dec 01, 2010 14:29

Re: Vbklank Problem

Postby k4ph » Wed Dec 01, 2010 21:59

How about a
Code: Select all
sudo mv /etc/X11/xorg.conf /etc/X11/xorg.oldconf

so that you have no xorg.conf.

Restart the system, normally Sabayon now generates a new and working xorg.conf.
[email protected] | [email protected] | http://c4ph.tumblr.com
k4ph
Simple Hen
 
Posts: 55
Joined: Mon Nov 01, 2010 0:52
Location: Germany


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest