Cannot login to KDE [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
godv2
Baby Hen
Posts: 12
Joined: Thu May 21, 2009 23:15

Cannot login to KDE [Solved]

Post by godv2 » Thu Feb 18, 2010 17:00

hey all :)

i'm running 5.1 and today it's giving me a strange problem. when i try to log into a KDE session, it shows the loading splashscreen and then boots me back to the login window.

i can get into fluxbox, media centre, failsafe, etc, with the same username and password, just not kde.

any suggestions?

thanks in advance :)

TJ
Last edited by godv2 on Fri Feb 19, 2010 12:54, edited 1 time in total.

Merlin7777
Simple Hen
Posts: 80
Joined: Sun Nov 25, 2007 3:47

Re: Cannot login to KDE

Post by Merlin7777 » Thu Feb 18, 2010 20:19

I had this same issue. It is caused by some of the packages that have been pulled in from an equo update.

Simply do an equo upgrade or install kde 4.4 and you should be fine.

godv2
Baby Hen
Posts: 12
Joined: Thu May 21, 2009 23:15

Re: Cannot login to KDE

Post by godv2 » Thu Feb 18, 2010 23:47

will try that tomorrow, thanks :D

godv2
Baby Hen
Posts: 12
Joined: Thu May 21, 2009 23:15

Re: Cannot login to KDE

Post by godv2 » Fri Feb 19, 2010 12:54

Worked like a charm, thanks :)

voltan
Baby Hen
Posts: 11
Joined: Sat Mar 13, 2010 11:39

Re: Cannot login to KDE [Solved]

Post by voltan » Sat Mar 13, 2010 11:43

hello
I have this problem too ! i try : equo upgrade
but it need download 760 mp archive !
do you have any idea ?


Post Reply