equo install nvidida-drivers killed gdm

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: equo install nvidida-drivers killed gdm

Post by wolfden » Sat Oct 11, 2008 1:22

what version is your nvidia driver that you have installed?

It should be:
equo install x11-drivers/nvidia-drivers-173.14.12-r10#2.6.26-sabayon

you don't need to recompile the kernel

Code: Select all

lspci

Code: Select all

eselect kernel list

Code: Select all

eselect opengl list

Exospaciac
Simple Hen
Posts: 48
Joined: Sun Jan 20, 2008 15:09

Re: equo install nvidida-drivers killed gdm

Post by Exospaciac » Sat Oct 11, 2008 2:26

I'm posting from Lynx right now because I still cannot get X to work. lspci shows my video card is there. My video card also works fine in Vista x64. eselect opengl list clearly shows that nvidia is the sselected module, and eselect kernel list shows that the 2.6.26 kernel is the one selected. Could the problem be in the kernel itself?

EDIT: Well at least nv driver works.

Output of lspci:

Code: Select all

l33tbox mikey # lspci
00:00.0 Host bridge: nVidia Corporation C55 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:00.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:00.3 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:00.4 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:00.5 RAM memory: nVidia Corporation C55 Memory Controller (rev a2)
00:00.6 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:00.7 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:01.0 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:01.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:01.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:01.3 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:01.4 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:01.5 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:01.6 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:02.0 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:02.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:02.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
00:03.0 PCI bridge: nVidia Corporation C55 PCI Express bridge (rev a1)
00:07.0 PCI bridge: nVidia Corporation C55 PCI Express bridge (rev a1)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.2 RAM memory: nVidia Corporation MCP51 Memory Controller 0 (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:0f.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8800 GTS 512 (rev a2)
02:00.0 SATA controller: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 02)
03:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
03:07.1 Input device controller: Creative Labs SB Live! Game Port (rev 0a)
03:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: equo install nvidida-drivers killed gdm

Post by wolfden » Sat Oct 11, 2008 4:36

and your nvidia version?

Exospaciac
Simple Hen
Posts: 48
Joined: Sun Jan 20, 2008 15:09

Re: equo install nvidida-drivers killed gdm

Post by Exospaciac » Sat Oct 11, 2008 5:25

nvidia-drivers-173.14.12-r10#2.6.26-sabayon

Exospaciac
Simple Hen
Posts: 48
Joined: Sun Jan 20, 2008 15:09

Re: equo install nvidida-drivers killed gdm

Post by Exospaciac » Sun Oct 12, 2008 2:31

Since 2.6.27 just came out, does that mean we can be expecting new (and working for me) drivers sometime soon?
I'm getting sick of having to stay in Vista because none of these "solutions" work.

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: equo install nvidida-drivers killed gdm

Post by wolfden » Sun Oct 12, 2008 3:33

what version of Sabayon are you running?

The kernel and drivers should all be supported - what does modprobe nvidia do?

Exospaciac
Simple Hen
Posts: 48
Joined: Sun Jan 20, 2008 15:09

Re: equo install nvidida-drivers killed gdm

Post by Exospaciac » Sun Oct 12, 2008 4:21

I formatted to 3.5 like two weeks ago.

modprobe nvidia gives me this:

Code: Select all

l33tbox mikey # modprobe nvidia
FATAL: Error inserting nvidia (/lib/modules/2.6.26-sabayon/video/nvidia.ko): Invalid module format

User avatar
lleb
Growing Hen
Posts: 162
Joined: Wed Apr 11, 2007 19:31
Location: Orlando, FL
Contact:

Re: equo install nvidida-drivers killed gdm

Post by lleb » Sun Oct 12, 2008 19:54

wolfden wrote:what version is your nvidia driver that you have installed?

It should be:
equo install x11-drivers/nvidia-drivers-173.14.12-r10#2.6.26-sabayon

you don't need to recompile the kernel

Code: Select all

lspci

Code: Select all

eselect kernel list

Code: Select all

eselect opengl list
question for you. i did a equo install nvidia and it came up with the following...

Code: Select all

!!! No match for nvidia in repositories.
>>    ? When you wrote nvidia You Meant(tm) one of these below?
>>     # x11-drivers/nvidia-drivers:2.6.25-sabayon-r1 ?
>>     # x11-drivers/nvidia-drivers:2.6.26-sabayon ?
>>     # x11-drivers/nvidia-drivers:2.6.24-sabayon ?
>>     # x11-drivers/nvidia-drivers:2.6.25-sabayon ?
>>     # media-video/nvidia-settings:0 ?
>>     # media-gfx/nvidia-cg-toolkit:0 ?
>> No packages found.
>>  @@ Caching complete.
so i did equo install nvidia-drivers, was that wrong?
Sun State Martial Arts "The Family Training Center!"
worlds worst speller

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: equo install nvidida-drivers killed gdm

Post by wolfden » Sun Oct 12, 2008 20:21

lleb wrote:
wolfden wrote:what version is your nvidia driver that you have installed?

It should be:
equo install x11-drivers/nvidia-drivers-173.14.12-r10#2.6.26-sabayon

you don't need to recompile the kernel

Code: Select all

lspci

Code: Select all

eselect kernel list

Code: Select all

eselect opengl list
question for you. i did a equo install nvidia and it came up with the following...

Code: Select all

!!! No match for nvidia in repositories.
>>    ? When you wrote nvidia You Meant(tm) one of these below?
>>     # x11-drivers/nvidia-drivers:2.6.25-sabayon-r1 ?
>>     # x11-drivers/nvidia-drivers:2.6.26-sabayon ?
>>     # x11-drivers/nvidia-drivers:2.6.24-sabayon ?
>>     # x11-drivers/nvidia-drivers:2.6.25-sabayon ?
>>     # media-video/nvidia-settings:0 ?
>>     # media-gfx/nvidia-cg-toolkit:0 ?
>> No packages found.
>>  @@ Caching complete.
so i did equo install nvidia-drivers, was that wrong?
just like it is telling you
!!! No match for nvidia in repositories.
>> ? When you wrote nvidia You Meant(tm) one of these below?
>> # x11-drivers/nvidia-drivers:2.6.25-sabayon-r1 ?
>> # x11-drivers/nvidia-drivers:2.6.26-sabayon ?
>> # x11-drivers/nvidia-drivers:2.6.24-sabayon ?
>> # x11-drivers/nvidia-drivers:2.6.25-sabayon ?
>> # media-video/nvidia-settings:0 ?
>> # media-gfx/nvidia-cg-toolkit:0 ?
>> No packages found.
>> @@ Caching complete.
equo install x11-drivers/nvidia-drivers-173.14.12-r10#2.6.26-sabayon

Exospaciac
Simple Hen
Posts: 48
Joined: Sun Jan 20, 2008 15:09

Re: equo install nvidida-drivers killed gdm

Post by Exospaciac » Sun Oct 12, 2008 23:10

Could my problem be a kernel issue?
Are there any parameters I have to have set to make this thing work?

EDIT: My output for "dmesg"

Code: Select all

[email protected] ~ $ dmesg
 PCI Interrupt Link [LNK1] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.218966] ACPI: PCI Interrupt Link [LNK2] (IRQs 5 7 9 10 *11 14 15)
[    0.218966] ACPI: PCI Interrupt Link [LNK3] (IRQs 5 7 9 *10 11 14 15)
[    0.218966] ACPI: PCI Interrupt Link [LNK4] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.218966] ACPI: PCI Interrupt Link [LNK5] (IRQs 5 7 9 *10 11 14 15)
[    0.218966] ACPI: PCI Interrupt Link [LNK6] (IRQs 5 7 9 10 *11 14 15)
[    0.218966] ACPI: PCI Interrupt Link [LNK7] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.218966] ACPI: PCI Interrupt Link [LNK8] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.218966] ACPI: PCI Interrupt Link [LUBA] (IRQs 5 7 9 *10 11 14 15)
[    0.219069] ACPI: PCI Interrupt Link [LUBB] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.219172] ACPI: PCI Interrupt Link [LMAC] (IRQs *5 7 9 10 11 14 15)
[    0.219276] ACPI: PCI Interrupt Link [LACI] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.219378] ACPI: PCI Interrupt Link [LAZA] (IRQs 5 7 9 *10 11 14 15)
[    0.219479] ACPI: PCI Interrupt Link [LPMU] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.219581] ACPI: PCI Interrupt Link [LMCI] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.219683] ACPI: PCI Interrupt Link [LSMB] (IRQs 5 7 9 10 *11 14 15)
[    0.219785] ACPI: PCI Interrupt Link [LUB2] (IRQs 5 7 9 10 *11 14 15)
[    0.219886] ACPI: PCI Interrupt Link [LIDE] (IRQs 5 7 9 10 11 14 15) *0, disabled.
[    0.219990] ACPI: PCI Interrupt Link [LSID] (IRQs 5 7 9 *10 11 14 15)
[    0.220095] ACPI: PCI Interrupt Link [LFID] (IRQs 5 7 9 10 *11 14 15)
[    0.220217] ACPI: PCI Interrupt Link [APC1] (IRQs 16) *0, disabled.
[    0.220335] ACPI: PCI Interrupt Link [APC2] (IRQs 17) *0
[    0.220453] ACPI: PCI Interrupt Link [APC3] (IRQs 18) *0
[    0.220571] ACPI: PCI Interrupt Link [APC4] (IRQs 19) *0, disabled.
[    0.220688] ACPI: PCI Interrupt Link [APC5] (IRQs 16) *0
[    0.220805] ACPI: PCI Interrupt Link [APC6] (IRQs 16) *0
[    0.220922] ACPI: PCI Interrupt Link [APC7] (IRQs 16) *0, disabled.
[    0.221041] ACPI: PCI Interrupt Link [APC8] (IRQs 16) *0, disabled.
[    0.221159] ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22 23) *0
[    0.221277] ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22 23) *0, disabled.
[    0.221394] ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22 23) *0
[    0.221512] ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22 23) *0, disabled.
[    0.221630] ACPI: PCI Interrupt Link [APMU] (IRQs 20 21 22 23) *0, disabled.
[    0.221748] ACPI: PCI Interrupt Link [AAZA] (IRQs 20 21 22 23) *0
[    0.221866] ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22 23) *0, disabled.
[    0.221986] ACPI: PCI Interrupt Link [APCS] (IRQs 20 21 22 23) *0
[    0.222104] ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22 23) *0
[    0.222222] ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22 23) *0, disabled.
[    0.222340] ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22 23) *0, disabled.
[    0.222459] ACPI: PCI Interrupt Link [APSI] (IRQs 20 21 22 23) *0
[    0.222577] ACPI: PCI Interrupt Link [APSJ] (IRQs 20 21 22 23) *0
[    0.222965] ACPI: WMI: Mapper loaded
[    0.222965] Linux Plug and Play Support v0.97 (c) Adam Belay
[    0.222965] pnp: PnP ACPI init
[    0.222965] ACPI: bus type pnp registered
[    0.225965] pnp: PnP ACPI: found 14 devices
[    0.225965] ACPI: ACPI bus type pnp unregistered
[    0.225965] PnPBIOS: Disabled by ACPI PNP
[    0.225965] SCSI subsystem initialized
[    0.225965] libata version 3.00 loaded.
[    0.225965] usbcore: registered new interface driver usbfs
[    0.225965] usbcore: registered new interface driver hub
[    0.226965] usbcore: registered new device driver usb
[    0.226965] PCI: Using ACPI for IRQ routing
[    0.228945] NetLabel: Initializing
[    0.228946] NetLabel:  domain hash size = 128
[    0.228947] NetLabel:  protocols = UNLABELED CIPSOv4
[    0.228953] NetLabel:  unlabeled traffic allowed by default
[    0.228959] hpet0: at MMIO 0xfeff0000, IRQs 2, 8, 31
[    0.228962] hpet0: 3 32-bit timers, 25000000 Hz
[    0.229964] ACPI: RTC can wake from S4
[    0.230778] system 00:01: ioport range 0x1000-0x107f has been reserved
[    0.230780] system 00:01: ioport range 0x1080-0x10ff has been reserved
[    0.230781] system 00:01: ioport range 0x1400-0x147f has been reserved
[    0.230783] system 00:01: ioport range 0x1480-0x14ff has been reserved
[    0.230784] system 00:01: ioport range 0x1800-0x187f has been reserved
[    0.230785] system 00:01: ioport range 0x1880-0x18ff has been reserved
[    0.230789] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[    0.230790] system 00:02: ioport range 0x800-0x87f has been reserved
[    0.230791] system 00:02: ioport range 0x290-0x297 has been reserved
[    0.230793] system 00:02: ioport range 0x880-0x88f has been reserved
[    0.230798] system 00:0c: iomem range 0xf0000000-0xf1ffffff could not be reserved
[    0.230802] system 00:0d: iomem range 0xda000-0xdbfff has been reserved
[    0.230803] system 00:0d: iomem range 0xf0000-0xf7fff could not be reserved
[    0.230804] system 00:0d: iomem range 0xf8000-0xfbfff could not be reserved
[    0.230806] system 00:0d: iomem range 0xfc000-0xfffff could not be reserved
[    0.230807] system 00:0d: iomem range 0xfeff0000-0xfeff00ff could not be reserved
[    0.230809] system 00:0d: iomem range 0x7fef0000-0x7fefffff could not be reserved
[    0.230810] system 00:0d: iomem range 0xffff0000-0xffffffff could not be reserved
[    0.230812] system 00:0d: iomem range 0x0-0x9ffff could not be reserved
[    0.230813] system 00:0d: iomem range 0x100000-0x7feeffff could not be reserved
[    0.230815] system 00:0d: iomem range 0xfec00000-0xfec00fff could not be reserved
[    0.230816] system 00:0d: iomem range 0xfee00000-0xfee00fff could not be reserved
[    0.230818] system 00:0d: iomem range 0xfeff0000-0xfeff03ff could not be reserved
[    0.260947] PCI: Bridge: 0000:00:03.0
[    0.260948]   IO window: e000-efff
[    0.260950]   MEM window: 0xf8000000-0xfbffffff
[    0.260952]   PREFETCH window: 0x00000000e0000000-0x00000000efffffff
[    0.260954] PCI: Bridge: 0000:00:07.0
[    0.260955]   IO window: c000-cfff
[    0.260957]   MEM window: 0xfdd00000-0xfddfffff
[    0.260958]   PREFETCH window: 0x00000000fdc00000-0x00000000fdcfffff
[    0.260961] PCI: Bridge: 0000:00:10.0
[    0.260962]   IO window: d000-dfff
[    0.260962]   MEM window: 0xfdf00000-0xfdffffff
[    0.260962]   PREFETCH window: 0x00000000fde00000-0x00000000fdefffff
[    0.260962] PCI: Setting latency timer of device 0000:00:03.0 to 64
[    0.260962] PCI: Setting latency timer of device 0000:00:07.0 to 64
[    0.260962] PCI: Setting latency timer of device 0000:00:10.0 to 64
[    0.260962] NET: Registered protocol family 2
[    0.263790] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.263896] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[    0.263961] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[    0.263961] TCP: Hash tables configured (established 131072 bind 65536)
[    0.263961] TCP reno registered
[    0.265481] NET: Registered protocol family 1
[    0.265531] checking if image is initramfs... it is
[    0.417594] Freeing initrd memory: 6153k freed
[    0.418295] audit: initializing netlink socket (disabled)
[    0.418295] type=2000 audit(1223828903.417:1): initialized
[    0.418295] highmem bounce pool size: 64 pages
[    0.418295] Total HugeTLB memory allocated, 0
[    0.419305] VFS: Disk quotas dquot_6.5.1
[    0.419305] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[    0.420291] squashfs: version 3.3 (2007/10/31) Phillip Lougher
[    0.420291] Registering unionfs 2.4 (for 2.6.26)
[    0.420308] Installing knfsd (copyright (C) 1996 [email protected]).
[    0.421291] NTFS driver 2.1.29 [Flags: R/W].
[    0.421291] QNX4 filesystem 0.2.3 registered.
[    0.421291] aufs 20080609
[    0.421291] fuse init (API version 7.9)
[    0.421291] JFS: nTxBlock = 8192, nTxLock = 65536
[    0.425645] SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
[    0.426291] SGI XFS Quota Management subsystem
[    0.426291] msgmni has been set to 1737
[    0.426372] async_tx: api initialized (async)
[    0.426372] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[    0.426372] io scheduler noop registered
[    0.426372] io scheduler anticipatory registered
[    0.426372] io scheduler deadline registered
[    0.426372] io scheduler cfq registered (default)
[    0.426372] pci 0000:00:03.0: Disabling HT MSI mapping<6>pci 0000:00:07.0: Disabling HT MSI mapping<6>pci 0000:00:09.0: Disabling HT MSI mapping<6>pci 0000:00:0e.0: Disabling HT MSI mapping<6>pci 0000:00:0f.0: Disabling HT MSI mapping<6>pci 0000:00:10.0: Disabling HT MSI mapping<6>pci 0000:00:10.1: Disabling HT MSI mapping<7>pci 0000:01:00.0: Boot video device
[    0.449234] PCI: Setting latency timer of device 0000:00:03.0 to 64
[    0.449254] assign_interrupt_mode Found MSI capability
[    0.449273] Allocate Port Service[0000:00:03.0:pcie00]
[    0.449288] Allocate Port Service[0000:00:03.0:pcie03]
[    0.449288] PCI: Setting latency timer of device 0000:00:07.0 to 64
[    0.449288] assign_interrupt_mode Found MSI capability
[    0.449288] Allocate Port Service[0000:00:07.0:pcie00]
[    0.449288] Allocate Port Service[0000:00:07.0:pcie03]
[    0.461312] lp: driver loaded but no devices found
[    0.461391] hpet_resources: 0xfeff0000 is busy
[    0.462125] toshiba: not a supported Toshiba laptop
[    0.464287] ppdev: user-space parallel port driver
[    0.464287] Linux agpgart interface v0.103
[    0.464304] input: Power Button (FF) as /class/input/input0
[    0.465304] ACPI: Power Button (FF) [PWRF]
[    0.466022] input: Power Button (CM) as /class/input/input1
[    0.466987] ACPI: Power Button (CM) [PWRB]
[    0.467287] ACPI: PNP0C0B:00 is registered as cooling_device0
[    0.467287] ACPI: Fan [FAN] (on)
[    0.467287] ACPI: ACPI0007:00 is registered as cooling_device1
[    0.467287] ACPI: ACPI0007:01 is registered as cooling_device2
[    0.469692] ACPI: LNXTHERM:01 is registered as thermal_zone0
[    0.469786] ACPI: Thermal Zone [THRM] (40 C)
[    0.470287] isapnp: Scanning for PnP cards...
[    0.512055] Switched to high resolution mode on CPU 1
[    0.512370] Switched to high resolution mode on CPU 0
[    0.825125] isapnp: No Plug & Play device found
[    0.825125] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[    1.069107] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    1.070125] 00:09: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    1.070125] parport_pc 00:0a: reported by Plug and Play ACPI
[    1.070125] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE,EPP]
[    1.152001] lp0: using parport0 (interrupt-driven).
[    1.152001] lp0: console ready
[    1.152125] Floppy drive(s): fd0 is 1.44M
[    1.165613] FDC 0 is a post-1991 82077
[    1.167131] brd: module loaded
[    1.167432] loop: module loaded
[    1.167434] Compaq SMART2 Driver (v 2.6.0)
[    1.167459] HP CISS Driver (v 3.6.20)
[    1.167579] MM: desc_per_page = 128
[    1.167674] input: Macintosh mouse button emulation as /class/input/input2
[    1.167776] Loading iSCSI transport class v2.0-869.
[    1.168125] iscsi: registered transport (tcp)
[    1.169125] Loading Adaptec I2O RAID: Version 2.4 Build 5go
[    1.169125] Detecting Adaptec I2O RAID controllers...
[    1.169125] Adaptec aacraid driver 1.1-5[2456]-ms
[    1.169125] aic94xx: Adaptec aic94xx SAS/SATA driver version 1.0.3 loaded
[    1.169153] NCR53c406a: no available ports found
[    1.169153] sym53c416.c: Version 1.0.0-ac
[    1.169153] qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver: 8.02.01-k4
[    1.169699] iscsi: registered transport (qla4xxx)
[    1.169973] QLogic iSCSI HBA Driver
[    1.169974] Emulex LightPulse Fibre Channel SCSI driver 8.2.6
[    1.169975] Copyright(c) 2004-2008 Emulex.  All rights reserved.
[    1.191803] Failed initialization of WD-7000 SCSI card!
[    1.478614] DC390: clustering now enabled by default. If you get problems load
[    1.478614]  with "disable_clustering=1" and report to maintainers
[    1.478614] megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
[    1.478614] megaraid: 2.20.5.1 (Release Date: Thu Nov 16 15:32:35 EST 2006)
[    1.478614] megasas: 00.00.03.20-rc1 Mon. March 10 11:02:31 PDT 2008
[    1.478614] GDT-HA: Storage RAID Controller Driver. Version: 3.05
[    1.478614] 3ware Storage Controller device driver for Linux v1.26.02.002.
[    1.478614] 3ware 9000 Storage Controller device driver for Linux v2.26.02.010.
[    1.478614] nsp32: loading...
[    1.478614] ipr: IBM Power RAID SCSI Device Driver version: 2.4.1 (April 24, 2007)
[    1.478614] RocketRAID 3xxx/4xxx Controller driver v1.3 (071203)
[    1.478614] stex: Promise SuperTrak EX Driver version: 3.6.0000.1
[    1.478628] st: Version 20080224, fixed bufsize 32768, s/g segs 256
[    1.478628] Driver 'st' needs updating - please use bus_type methods
[    1.478628] osst :I: Tape driver with OnStream support version 0.99.4
[    1.478628] osst :I: $Id: osst.c,v 1.73 2005/01/01 21:13:34 wriede Exp $
[    1.478628] Driver 'osst' needs updating - please use bus_type methods
[    1.478628] Driver 'sd' needs updating - please use bus_type methods
[    1.478631] Driver 'sr' needs updating - please use bus_type methods
[    1.479125] ahci 0000:02:00.0: version 3.0
[    1.479125] ACPI: PCI Interrupt Link [APC6] enabled at IRQ 16
[    1.479125] ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [APC6] -> GSI 16 (level, low) -> IRQ 16
[    2.479030] ahci 0000:02:00.0: AHCI 0001.0000 32 slots 1 ports 3 Gbps 0x1 impl SATA mode
[    2.479032] ahci 0000:02:00.0: flags: 64bit ncq pm led clo pmp pio slum part
[    2.479035] PCI: Setting latency timer of device 0000:02:00.0 to 64
[    2.480000] scsi2 : ahci
[    2.480008] ata1: SATA max UDMA/133 abar [email protected] port 0xfddfe100 irq 16
[    2.784015] ata1: SATA link down (SStatus 0 SControl 300)
[    2.785125] sata_nv 0000:00:0e.0: version 3.5
[    2.785125] ACPI: PCI Interrupt Link [APSI] enabled at IRQ 23
[    2.785125] ACPI: PCI Interrupt 0000:00:0e.0[A] -> Link [APSI] -> GSI 23 (level, low) -> IRQ 23
[    2.785125] sata_nv 0000:00:0e.0: Using SWNCQ mode
[    2.785125] PCI: Setting latency timer of device 0000:00:0e.0 to 64
[    2.785125] scsi3 : sata_nv
[    2.785125] scsi4 : sata_nv
[    2.785125] ata2: SATA max UDMA/133 cmd 0x9f0 ctl 0xbf0 bmdma 0xf800 irq 23
[    2.785125] ata3: SATA max UDMA/133 cmd 0x970 ctl 0xb70 bmdma 0xf808 irq 23
[    3.240041] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    3.243513] ata2.00: ATA-8: ST3500320AS, SD15, max UDMA/133
[    3.243515] ata2.00: 976773168 sectors, multi 1: LBA48 NCQ (depth 31/32)
[    3.249497] ata2.00: configured for UDMA/133
[    3.705041] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    3.708149] ata3.00: ATAPI: TSSTcorp CDDVDW SH-S203N, SB00, max UDMA/100
[    3.714143] ata3.00: configured for UDMA/100
[    3.714143] scsi 3:0:0:0: Direct-Access     ATA      ST3500320AS      SD15 PQ: 0 ANSI: 5
[    3.714143] sd 3:0:0:0: [sda] 976773168 512-byte hardware sectors (500108 MB)
[    3.714143] sd 3:0:0:0: [sda] Write Protect is off
[    3.714143] sd 3:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    3.714143] sd 3:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    3.714143] sd 3:0:0:0: [sda] 976773168 512-byte hardware sectors (500108 MB)
[    3.714143] sd 3:0:0:0: [sda] Write Protect is off
[    3.714143] sd 3:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    3.714143] sd 3:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    3.714143]  sda: sda1 sda2 sda3 sda4
[    3.731718] sd 3:0:0:0: [sda] Attached SCSI disk
[    3.731718] sd 3:0:0:0: Attached scsi generic sg0 type 0
[    3.732045] scsi 4:0:0:0: CD-ROM            TSSTcorp CDDVDW SH-S203N  SB00 PQ: 0 ANSI: 5
[    3.736000] sr0: scsi3-mmc drive: 40x/40x writer dvd-ram cd/rw xa/form2 cdda tray
[    3.736000] Uniform CD-ROM driver Revision: 3.20
[    3.736000] sr 4:0:0:0: Attached scsi CD-ROM sr0
[    3.736000] sr 4:0:0:0: Attached scsi generic sg1 type 5
[    3.736158] ACPI: PCI Interrupt Link [APSJ] enabled at IRQ 22
[    3.736160] ACPI: PCI Interrupt 0000:00:0f.0[A] -> Link [APSJ] -> GSI 22 (level, low) -> IRQ 22
[    3.736162] sata_nv 0000:00:0f.0: Using SWNCQ mode
[    3.736176] PCI: Setting latency timer of device 0000:00:0f.0 to 64
[    3.736514] scsi5 : sata_nv
[    3.737000] scsi6 : sata_nv
[    3.737000] ata4: SATA max UDMA/133 cmd 0x9e0 ctl 0xbe0 bmdma 0xf300 irq 22
[    3.737000] ata5: SATA max UDMA/133 cmd 0x960 ctl 0xb60 bmdma 0xf308 irq 22
[    4.073768] ata4: SATA link down (SStatus 0 SControl 300)
[    4.389024] ata5: SATA link down (SStatus 0 SControl 300)
[    4.389024] pata_amd 0000:00:0d.0: version 0.3.10
[    4.389024] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[    4.389024] scsi7 : pata_amd
[    4.389024] scsi8 : pata_amd
[    4.390099] ata6: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xfd00 irq 14
[    4.390100] ata7: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xfd08 irq 15
[    4.556071] ata6.01: HPA detected: current 240119615, native 240121728
[    4.556071] ata6.01: ATA-6: Maxtor 4G120J6, GAK819K0, max UDMA/133
[    4.556071] ata6.01: 240119615 sectors, multi 1: LBA48
[    4.556071] ata6: nv_mode_filter: 0x7f39f&0x7f01f->0x7f01f, BIOS=0x7f000 (0xc70000) ACPI=0x7f01f (600:15:0x1c)
[    4.561872] ata6.01: configured for UDMA/133
[    4.723288] scsi 7:0:1:0: Direct-Access     ATA      Maxtor 4G120J6   GAK8 PQ: 0 ANSI: 5
[    4.724100] sd 7:0:1:0: [sdb] 240119615 512-byte hardware sectors (122941 MB)
[    4.724100] sd 7:0:1:0: [sdb] Write Protect is off
[    4.724100] sd 7:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[    4.724100] sd 7:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    4.724100] sd 7:0:1:0: [sdb] 240119615 512-byte hardware sectors (122941 MB)
[    4.724100] sd 7:0:1:0: [sdb] Write Protect is off
[    4.724100] sd 7:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[    4.724100] sd 7:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    4.724100]  sdb: sdb1 sdb2 < sdb5 >
[    4.755095] sd 7:0:1:0: [sdb] Attached SCSI disk
[    4.755095] sd 7:0:1:0: Attached scsi generic sg2 type 0
[    4.759071] I2O subsystem v1.325
[    4.759071] i2o: max drivers = 8
[    4.759072] I2O Configuration OSM v1.323
[    4.759072] I2O Bus Adapter OSM v1.317
[    4.760071] I2O Block Device OSM v1.325
[    4.760071] I2O SCSI Peripheral OSM v1.316
[    4.760071] I2O ProcFS OSM v1.316
[    4.760071] Fusion MPT base driver 3.04.06
[    4.760071] Copyright (c) 1999-2007 LSI Corporation
[    4.760071] Fusion MPT SPI Host driver 3.04.06
[    4.760071] Fusion MPT FC Host driver 3.04.06
[    4.760071] Fusion MPT SAS Host driver 3.04.06
[    4.760071] Fusion MPT misc device (ioctl) driver 3.04.06
[    4.760071] mptctl: Registered with Fusion MPT base driver
[    4.760071] mptctl: /dev/mptctl @ (major,minor=10,220)
[    4.760071] Fusion MPT LAN driver 3.04.06
[    4.760072] ACPI: PCI Interrupt Link [APC3] enabled at IRQ 18
[    4.760072] ACPI: PCI Interrupt 0000:03:08.0[A] -> Link [APC3] -> GSI 18 (level, low) -> IRQ 18
[    4.813084] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[18]  MMIO=[fdfff000-fdfff7ff]  Max Packet=[2048]  IR/IT contexts=[4/8]
[    4.818725] usbcore: registered new interface driver usblp
[    4.818725] Initializing USB Mass Storage driver...
[    4.818725] usbcore: registered new interface driver usb-storage
[    4.818725] USB Mass Storage support registered.
[    4.818725] usbcore: registered new interface driver libusual
[    4.818725] PNP: PS/2 Controller [PNP0f13:PS2M] at 0x60,0x64 irq 12
[    4.818725] PNP: PS/2 controller doesn't have KBD irq; using default 1
[    4.819071] serio: i8042 KBD port at 0x60,0x64 irq 1
[    4.819071] serio: i8042 AUX port at 0x60,0x64 irq 12
[    4.819071] parport0: cannot grant exclusive access for device parkbd
[    4.821071] mice: PS/2 mouse device common for all mice
[    4.885071] md: linear personality registered for level -1
[    4.885071] md: raid0 personality registered for level 0
[    4.885071] md: raid1 personality registered for level 1
[    4.885071] md: raid10 personality registered for level 10
[    4.901519] raid6: int32x1   1410 MB/s
[    4.918518] raid6: int32x2   1328 MB/s
[    4.935465] raid6: int32x4   1136 MB/s
[    4.952446] raid6: int32x8   1042 MB/s
[    4.969407] raid6: mmxx1     4550 MB/s
[    4.986755] raid6: mmxx2     5156 MB/s
[    5.003717] raid6: sse1x1    3160 MB/s
[    5.020699] raid6: sse1x2    4046 MB/s
[    5.037661] raid6: sse2x1    5808 MB/s
[    5.054624] raid6: sse2x2    6480 MB/s
[    5.054625] raid6: using algorithm sse2x2 (6480 MB/s)
[    5.054626] md: raid6 personality registered for level 6
[    5.054628] md: raid5 personality registered for level 5
[    5.054628] md: raid4 personality registered for level 4
[    5.054630] md: multipath personality registered for level -4
[    5.054631] md: faulty personality registered for level -5
[    5.055071] device-mapper: ioctl: 4.13.0-ioctl (2007-10-18) initialised: [email protected]
[    5.055071] EDAC MC: Ver: 2.1.0 Oct 11 2008
[    5.055071] EISA: Probing bus 0 at eisa.0
[    5.055071] Cannot allocate resource for EISA slot 1
[    5.055071] EISA: Detected 0 cards.
[    5.055071] cpuidle: using governor ladder
[    5.055071] cpuidle: using governor menu
[    5.587151] input: ImPS/2 Generic Wheel Mouse as /class/input/input3
[    5.593071] dcdbas dcdbas: Dell Systems Management Base Driver (version 5.6.0-3.2)
[    5.593071] usbcore: registered new interface driver hiddev
[    5.593071] usbcore: registered new interface driver usbhid
[    5.593071] usbhid: v2.6:USB HID core driver
[    5.593071] TCP bic registered
[    5.593071] NET: Registered protocol family 17
[    5.594071] RPC: Registered udp transport module.
[    5.594071] RPC: Registered tcp transport module.
[    5.594071] Starting balanced_irq
[    5.594071] Using IPI No-Shortcut mode
[    5.596350] TuxOnIce 3.0-rc7 (http://tuxonice.net)
[    5.596384] registered taskstats version 1
[    5.596460] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[    5.596672] Freeing unused kernel memory: 468k freed
[    5.682071] ACPI: PCI Interrupt Link [APCL] enabled at IRQ 21
[    5.682071] ACPI: PCI Interrupt 0000:00:0b.1[B] -> Link [APCL] -> GSI 21 (level, low) -> IRQ 21
[    5.682071] PCI: Setting latency timer of device 0000:00:0b.1 to 64
[    5.682071] ehci_hcd 0000:00:0b.1: EHCI Host Controller
[    5.683071] ehci_hcd 0000:00:0b.1: new USB bus registered, assigned bus number 1
[    5.683071] ehci_hcd 0000:00:0b.1: debug port 1
[    5.683071] PCI: cache line size of 32 is not supported by device 0000:00:0b.1
[    5.683071] ehci_hcd 0000:00:0b.1: irq 21, io mem 0xfe02e000
[    5.688066] ehci_hcd 0000:00:0b.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[    5.688071] usb usb1: configuration #1 chosen from 1 choice
[    5.688071] hub 1-0:1.0: USB hub found
[    5.688071] hub 1-0:1.0: 8 ports detected
[    5.805071] USB Universal Host Controller Interface driver v3.0
[    5.853071] sl811: driver sl811-hcd, 19 May 2005
[    5.993071] Intel(R) PRO/1000 Network Driver - version 7.3.20-k2
[    5.993071] Copyright (c) 1999-2006 Intel Corporation.
[    5.997097] usb 1-3: new high speed USB device using ehci_hcd and address 2
[    6.078952] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[0011d800018d0a6d]
[    6.109690] usb 1-3: configuration #1 chosen from 1 choice
[    6.109690] scsi9 : SCSI emulation for USB Mass Storage devices
[    6.113066] usb-storage: device found at 2
[    6.113066] usb-storage: waiting for device to settle before scanning
[    6.522086] usb 1-5: new high speed USB device using ehci_hcd and address 4
[    6.637127] usb 1-5: configuration #1 chosen from 2 choices
[    6.637127] scsi10 : SCSI emulation for USB Mass Storage devices
[    6.640054] usb-storage: device found at 4
[    6.640054] usb-storage: waiting for device to settle before scanning
[    6.843080] usb 1-6: new high speed USB device using ehci_hcd and address 5
[    6.958249] usb 1-6: configuration #1 chosen from 1 choice
[    6.958249] scsi11 : SCSI emulation for USB Mass Storage devices
[    6.961023] usb-storage: device found at 5
[    6.961023] usb-storage: waiting for device to settle before scanning
[   11.021995] usb-storage: device scan complete
[   11.113955] scsi 9:0:0:0: Direct-Access     SD/MMC   Card  Reader     1.00 PQ: 0 ANSI: 0
[   11.307042] sd 9:0:0:0: [sdc] 1984000 512-byte hardware sectors (1016 MB)
[   11.307042] sd 9:0:0:0: [sdc] Write Protect is off
[   11.307042] sd 9:0:0:0: [sdc] Mode Sense: 03 00 00 00
[   11.307042] sd 9:0:0:0: [sdc] Assuming drive cache: write through
[   11.320462] sd 9:0:0:0: [sdc] 1984000 512-byte hardware sectors (1016 MB)
[   11.321071] sd 9:0:0:0: [sdc] Write Protect is off
[   11.321071] sd 9:0:0:0: [sdc] Mode Sense: 03 00 00 00
[   11.321071] sd 9:0:0:0: [sdc] Assuming drive cache: write through
[   11.321071]  sdc: sdc1
[   11.321071] sd 9:0:0:0: [sdc] Attached SCSI removable disk
[   11.331339] sd 9:0:0:0: Attached scsi generic sg3 type 0
[   11.637501] usb-storage: device scan complete
[   11.640958] scsi 10:0:0:0: Direct-Access     Apple    iPod             1.62 PQ: 0 ANSI: 0
[   11.645071] sd 10:0:0:0: [sdd] 117210240 512-byte hardware sectors (60012 MB)
[   11.646071] sd 10:0:0:0: [sdd] Write Protect is off
[   11.646071] sd 10:0:0:0: [sdd] Mode Sense: 68 00 00 08
[   11.646071] sd 10:0:0:0: [sdd] Assuming drive cache: write through
[   11.654071] sd 10:0:0:0: [sdd] 117210240 512-byte hardware sectors (60012 MB)
[   11.655071] sd 10:0:0:0: [sdd] Write Protect is off
[   11.655071] sd 10:0:0:0: [sdd] Mode Sense: 68 00 00 08
[   11.655071] sd 10:0:0:0: [sdd] Assuming drive cache: write through
[   11.655071]  sdd:<7>usb-storage: device scan complete
[   11.962976] scsi 11:0:0:0: Direct-Access     AVIXE    USB Flash Drisk  0.00 PQ: 0 ANSI: 2
[   11.995971]  sdd1 sdd2
[   11.995971] sd 10:0:0:0: [sdd] Attached SCSI removable disk
[   11.995971] sd 10:0:0:0: Attached scsi generic sg4 type 0
[   12.004071] sd 11:0:0:0: [sde] 4030463 512-byte hardware sectors (2064 MB)
[   12.006071] sd 11:0:0:0: [sde] Write Protect is off
[   12.006071] sd 11:0:0:0: [sde] Mode Sense: 00 00 00 00
[   12.006071] sd 11:0:0:0: [sde] Assuming drive cache: write through
[   12.012456] sd 11:0:0:0: [sde] 4030463 512-byte hardware sectors (2064 MB)
[   12.013071] sd 11:0:0:0: [sde] Write Protect is off
[   12.013071] sd 11:0:0:0: [sde] Mode Sense: 00 00 00 00
[   12.013071] sd 11:0:0:0: [sde] Assuming drive cache: write through
[   12.013071]  sde: sde1
[   12.121544] sd 11:0:0:0: [sde] Attached SCSI removable disk
[   12.122673] sd 11:0:0:0: Attached scsi generic sg5 type 0
[   17.037310] TuxOnIce: Normal swapspace found.
[   17.040071] TuxOnIce: Failed to initialise the lzf compression transform.
[   18.423069] kjournald starting.  Commit interval 5 seconds
[   18.423069] EXT3-fs: mounted filesystem with ordered data mode.
[   20.212925] input: PC Speaker as /class/input/input4
[   20.267249] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[   20.267489] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 20
[   20.267492] ACPI: PCI Interrupt 0000:00:0b.0[A] -> Link [APCF] -> GSI 20 (level, low) -> IRQ 20
[   20.267500] PCI: Setting latency timer of device 0000:00:0b.0 to 64
[   20.267502] ohci_hcd 0000:00:0b.0: OHCI Host Controller
[   20.267533] ohci_hcd 0000:00:0b.0: new USB bus registered, assigned bus number 2
[   20.267544] ohci_hcd 0000:00:0b.0: irq 20, io mem 0xfe02f000
[   20.325601] usb usb2: configuration #1 chosen from 1 choice
[   20.325619] hub 2-0:1.0: USB hub found
[   20.325624] hub 2-0:1.0: 8 ports detected
[   20.426977] forcedeth: Reverse Engineered nForce ethernet driver. Version 0.61.
[   20.427192] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 23
[   20.427194] ACPI: PCI Interrupt 0000:00:14.0[A] -> Link [APCH] -> GSI 23 (level, low) -> IRQ 23
[   20.427198] PCI: Setting latency timer of device 0000:00:14.0 to 64
[   20.687979] usb 2-4: new low speed USB device using ohci_hcd and address 2
[   20.820195] nvidia: disagrees about version of symbol struct_module
[   20.867601] usb 2-4: configuration #1 chosen from 1 choice
[   20.895601] input: CHESEN USB Keyboard as /class/input/input5
[   20.902601] input,hidraw0: USB HID v1.10 Keyboard [CHESEN USB Keyboard] on usb-0000:00:0b.0-4
[   20.914601] input: CHESEN USB Keyboard as /class/input/input6
[   20.923627] input,hidraw1: USB HID v1.10 Device [CHESEN USB Keyboard] on usb-0000:00:0b.0-4
[   20.939204] forcedeth 0000:00:14.0: ifname eth0, PHY OUI 0x5043 @ 1, addr 00:1d:60:d4:97:ba
[   20.939207] forcedeth 0000:00:14.0: highdma pwrctl timirq gbit lnktim desc-v3
[   20.939204] i2c-adapter i2c-0: nForce2 SMBus adapter at 0x1c00
[   20.939204] i2c-adapter i2c-1: nForce2 SMBus adapter at 0x1c80
[   20.939865] ACPI: PCI Interrupt Link [AAZA] enabled at IRQ 22
[   20.939868] ACPI: PCI Interrupt 0000:00:10.1[B] -> Link [AAZA] -> GSI 22 (level, low) -> IRQ 22
[   20.939885] PCI: Setting latency timer of device 0000:00:10.1 to 64
[   20.974601] ACPI: PCI Interrupt Link [APC2] enabled at IRQ 17
[   20.974601] ACPI: PCI Interrupt 0000:03:07.0[A] -> Link [APC2] -> GSI 17 (level, low) -> IRQ 17
[   20.994504] gameport: EMU10K1 is pci0000:03:07.1/gameport0, io 0xde00, speed 542kHz
[  179.272555] EXT3 FS on sda3, internal journal
[  179.646598] NTFS volume version 3.1.
[  179.646598] NTFS-fs warning (device sda1): load_system_files(): Unsupported volume flags 0x4000 encountered.
[  179.646598] NTFS-fs error (device sda1): load_system_files(): Volume has unsupported flags set.  Mounting read-only.  Run chkdsk and mount in Windows.
[  179.646598] kjournald starting.  Commit interval 5 seconds
[  179.646598] EXT3 FS on sdb1, internal journal
[  179.646598] EXT3-fs: mounted filesystem with ordered data mode.
[  179.751144] kjournald starting.  Commit interval 5 seconds
[  179.751144] EXT3 FS on sda2, internal journal
[  179.751144] EXT3-fs: mounted filesystem with ordered data mode.
[  190.247891] Adding 4915848k swap on /dev/sdb5.  Priority:-1 extents:1 across:4915848k
[  193.618644] NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
[  193.625880] NFSD: starting 90-second grace period
[  194.545879] warning: `avahi-daemon' uses 32-bit capabilities (legacy support in use)
[  194.690825] NET: Registered protocol family 10
[  194.690880] lo: Disabled Privacy Extensions
[  210.524405] eth0: no IPv6 routers present
[  357.468881] ACPI: PCI interrupt for device 0000:03:07.0 disabled
[  357.496074] ACPI: PCI interrupt for device 0000:00:10.1 disabled
[  400.895318] ACPI: PCI Interrupt 0000:03:07.0[A] -> Link [APC2] -> GSI 17 (level, low) -> IRQ 17
[  401.064881] Linux video capture interface: v2.00
[  401.121204] ACPI: PCI Interrupt 0000:00:10.1[B] -> Link [AAZA] -> GSI 22 (level, low) -> IRQ 22
[  401.121204] PCI: Setting latency timer of device 0000:00:10.1 to 64
[  728.670679] nvidia: disagrees about version of symbol struct_module
[email protected] ~ $                          
Hopefully that helps in the diagnosis of this issue.

Post Reply