Keyboard mapping - pl [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Keyboard mapping - pl [Solved]

Postby Nick0n » Mon Aug 04, 2008 21:26

Hi. I want to write some polish letters but I can't I see them in Xfce but I don't know why couldn't I write.
If I press alt+a or alt+e or something else I should get "a" and "e" with a small tail. : /
I have to set mapping with xmodmap but I can't find Polish one.

Code: Select all
localhost nickon # locale
LANG=pl_PL.UTF-8
LC_CTYPE="pl_PL.UTF-8"
LC_NUMERIC="pl_PL.UTF-8"
LC_TIME="pl_PL.UTF-8"
LC_COLLATE="pl_PL.UTF-8"
LC_MONETARY="pl_PL.UTF-8"
LC_MESSAGES="pl_PL.UTF-8"
LC_PAPER="pl_PL.UTF-8"
LC_NAME="pl_PL.UTF-8"
LC_ADDRESS="pl_PL.UTF-8"
LC_TELEPHONE="pl_PL.UTF-8"
LC_MEASUREMENT="pl_PL.UTF-8"
LC_IDENTIFICATION="pl_PL.UTF-8"
LC_ALL=pl_PL.UTF-8


xorg.conf:
Code: Select all
    Option "XkbRules"   "xorg"
    Option "XkbModel"   "pc105"
    Option "XkbLayout"  "pl"
    Option "XkbVariant" "pl"
Last edited by Nick0n on Tue Aug 05, 2008 1:38, edited 1 time in total.
Nick0n
Baby Hen
 
Posts: 5
Joined: Sun Aug 03, 2008 14:14

Re: Keyboard mapping - pl

Postby linnvv » Mon Aug 04, 2008 22:17

Hi, I'm from Poland too. Do you try DejaVu fonts for all environment?, in KDE this works.

(PS. Do you think that in this forum will be open Polish Shed?)
linnvv
Baby Hen
 
Posts: 4
Joined: Wed Jul 02, 2008 18:31

Re: Keyboard mapping - pl

Postby Nick0n » Tue Aug 05, 2008 1:37

I solved this problem. I had to use the command:
Code: Select all
setxkbmap -layout pl
Nick0n
Baby Hen
 
Posts: 5
Joined: Sun Aug 03, 2008 14:14


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 2 guests