KDEinit problems?

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

KDEinit problems?

Postby clockwork » Mon Jul 21, 2008 23:48

so i must have updated something bad the other day because when i try to start KDE i get the "KDEinit is broken, check your installation" or something of the sort. so anyways im working out of Xfce now, and have been looking through the forums and limited the possiblities to Qt or dbus i believe.

is there anyways to veiw the previously update packages so i can figure what needs to be downgraded?
or maby just changing some config files?
HP Pavillion dv9428nr-AMD Turion X2 @2.2Ghz, 2Gb RAM, 320Gb HDD, nVidia GeForce 6150--dual boot Sabayon 4Oh! and Win7 Ultimate
clockwork
Young Hen
 
Posts: 32
Joined: Mon Jun 16, 2008 16:24
Location: 42°52'1.19"N 78°39'55.55"W

Re: KDEinit problems?

Postby Thev00d00 » Tue Jul 22, 2008 11:46

I think you will need to reinstall the kde-libs package, are you using portage or entropy? Any overlays or community repos?
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom

Re: KDEinit problems?

Postby clockwork » Tue Jul 22, 2008 15:46

i was using spritz so thats portage i believe? and i have the zenana repo set up also
HP Pavillion dv9428nr-AMD Turion X2 @2.2Ghz, 2Gb RAM, 320Gb HDD, nVidia GeForce 6150--dual boot Sabayon 4Oh! and Win7 Ultimate
clockwork
Young Hen
 
Posts: 32
Joined: Mon Jun 16, 2008 16:24
Location: 42°52'1.19"N 78°39'55.55"W

Re: KDEinit problems?

Postby Stupot » Tue Jul 22, 2008 16:35

spritz is entropy.
Stupot
Sagely Hen
 
Posts: 1549
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: KDEinit problems?

Postby clockwork » Tue Jul 22, 2008 16:44

sorry, i knew i was using portage at one point a while ago but i guess not anymore
HP Pavillion dv9428nr-AMD Turion X2 @2.2Ghz, 2Gb RAM, 320Gb HDD, nVidia GeForce 6150--dual boot Sabayon 4Oh! and Win7 Ultimate
clockwork
Young Hen
 
Posts: 32
Joined: Mon Jun 16, 2008 16:24
Location: 42°52'1.19"N 78°39'55.55"W

Re: KDEinit problems?

Postby Thev00d00 » Tue Jul 22, 2008 23:47

redownload the latest kde-libs form spritz and also qt3
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron