KDE - can't create new folder [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

KDE - can't create new folder [Solved]

Postby BlueJayofEvil » Sun Feb 03, 2008 21:34

I'm not sure what I did for KDE to punish me like this, but for some reason I can't creat a new folder, file, etc from the right-click menu in Konqueror. All I have is Create New -> Link to device -> (thin blank box)
This also happens in the Edit menu as well.
I don't recall doing anything that could cause this. I copied some files from some cd's and dvd's I have (backups of pictures, etc) to my hard drive, played Quake 3 Arena, and chatted with friends on Kopete.
Is anyone else having this problem? And if so, is there a way to fix it without reinstalling Sabayon? Any help would be appreciated.

Attached is a screenshot of the menu I currently get.

EDIT: I've got this problem solved. Apparently something I emerged "updated" KDE to version 3.97.0. The solution was simple:
Code: Select all
# emerge =kdelibs-3.5.8-r10 kdesktop konqueror && emerge kdebase-kioslaves
Last edited by BlueJayofEvil on Mon Feb 04, 2008 16:43, edited 1 time in total.
Growing Hen
Posts: 183
Joined: Tue Jun 12, 2007 3:30
Location: Minnesota, USA

Re: KDE - can't create new folder

Postby wolfden » Mon Feb 04, 2008 0:15

yes, this been mentioned many times on the forum
need to install kioslaves
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 2 guests