GHOST security vulnerability

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

GHOST security vulnerability

Postby Skyr » Wed Jan 28, 2015 8:34

Hi all,

are there any updated packages for glibc not vulnerable to GHOST? My glibc-2.17 is reported vulnerable, and this is a rather serious issue:

http://www.openwall.com/lists/oss-security/2015/01/27/9
http://ma.ttias.be/critical-glibc-updat ... ame-calls/

According to http://forums.gentoo.org/viewtopic-t-10 ... ghost.html, glibc 2.18 and later should not be affected.
Skyr
Baby Hen
 
Posts: 9
Joined: Thu Jan 05, 2012 18:30

Re: GHOST security vulnerability

Postby joost » Wed Jan 28, 2015 10:04

We are obviously aware of this. A fix (updated glibc package) is in the works.
joost
Sagely Hen
 
Posts: 2668
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands

Re: GHOST security vulnerability

Postby Skyr » Wed Jan 28, 2015 10:39

Sorry for my impatience :-)
Skyr
Baby Hen
 
Posts: 9
Joined: Thu Jan 05, 2012 18:30


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 2 guests

cron