Trying for get the forticlientsslvvpn client to work.

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Trying for get the forticlientsslvvpn client to work.

Postby cdysthe » Mon Mar 17, 2014 18:33


I am depending on being able to use the forticlientsslvpn Linux client to access our corporate VPN. This client works on all Linux distros I have tried, but not Sabayon for some reason. It's bot a gtk2 and command line client available and the way it works is that the client redirects the input and output to pppd and then you can access the VPN for instance with a browser. The client runs and I can see that the tunnel is set up, but I am not able to connect my brower and browse our intranet through the VPN. I wonder if there's a way to find out why this doesn't work in Sabayon since it works in all other distros I have tried. This is the output I get which is the same as on any Linux distro:

03/17/2014 12:30:58 [6800] Got local address from ppp, interface will be up
03/17/2014 12:31:16 [6800] ppp interface is up
03/17/2014 12:31:16 [6800] run_scutil,,,,, 0...
STATUS::Tunnel running

But I can not connect with my browser. I have masked the actual IP for the VPN

Ideas anyone?
Sabayon GNOME - Come visit:
Baby Hen
Posts: 5
Joined: Sat Mar 15, 2014 16:07
Location: Austin, TX

Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest