Mobile Broadband not working [Solved]

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Mobile Broadband not working [Solved]

Postby lenzi » Fri Jul 16, 2010 9:21

Hi!
I have a huawei E230 mobile broadband device that does not work with sabayon. It did actualy work about a year ago but I guess there have been many updates since then. Anyway Sabayon detects the modem and correctly and I just have to fill in the PIN, then when I try to connect it says "activating" for like half a second and then just disconnects :(
Any ideas?
lenzi
Baby Hen
 
Posts: 8
Joined: Sat Oct 10, 2009 18:42

Re: Mobile Broadband not working

Postby lenzi » Fri Jul 16, 2010 9:33

Never mind it just started working now o.O
I have absolutley no idéa why, I just tried to connect with another user
lenzi
Baby Hen
 
Posts: 8
Joined: Sat Oct 10, 2009 18:42

Mobile Broadband not working

Postby svantoviit » Fri Jul 16, 2010 9:44

you can try configure the connection via wvdial: Huawei E270/230 for Linux OS
or when dongle is recognized only as storage, use usb_modeswitch: Re: Vodafone HUAWEI K3715 "HSPA USB Stick"
svantoviit
Old Dear Hen
 
Posts: 651
Joined: Sun Feb 28, 2010 17:55

Re: Mobile Broadband not working

Postby amoebios » Fri Jul 16, 2010 9:58

i'm using Sakis3G with a W14 stick and it works great. The only drawback is the overhead.
User avatar
amoebios
Growing Hen
 
Posts: 168
Joined: Wed Dec 03, 2008 22:25


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest