Realtek 8191SU [Solved]

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Realtek 8191SU [Solved]

Postby lesy.dimitri » Wed Jun 30, 2010 7:21

Hello ,
I just switched from Kubuntu to Sabayon and I am now trying to set up my wireless connection.
I installed the linux driver by running 'make' and then 'make install' in the driver directory as root. After that I rebooted but the driver still doesn't seem to work? What am I doing wrong? :roll:


EDIT: I managed to establish a wireless connection using ndiswrapper... Thanks to the people that helped me further on the webchat.
Baby Hen
Posts: 1
Joined: Tue Jun 29, 2010 21:55

Re: Realtek 8191SU

Postby Fitzcarraldo » Fri Jul 02, 2010 14:45

It would be useful if you posted here the steps you used to get it working with ndiswrapper. That way other people in the same predicament will be able to follow the same steps.

Also, when your problem is solved, please mark the thread as solved, as explained in the post Why, and how to add "[Solved]" to your post. Please read. Thanks. I'll do it for you this time.
User avatar
Sagely Hen
Posts: 8085
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 2 guests