Not wireless connection after upgrading sabaton 5.2

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Not wireless connection after upgrading sabaton 5.2

Postby wlodarek1 » Tue Jun 08, 2010 19:41

Today i am installing sabayon 5.2 - KDE version
System properly detect my internet device - WI-FI card RT7318Ug
Internet connection worked properly as wlan0
After upgrading i have a kernel 2.6.34-sabayon .
Internet connection not started .
Comand ; sudo dhcpcd wlan0
results ; waiting for carrier , timed out , not connection
Please help me :|
wlodarek1
Baby Hen
 
Posts: 16
Joined: Sat Apr 07, 2007 11:46
Location: POLAND

Re: Not wireless connection after upgrading sabaton 5.2

Postby joost » Tue Jun 08, 2010 21:21

always post your lspci.

(run lspci as root)
joost
Sagely Hen
 
Posts: 2549
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands

Re: Not wireless connection after upgrading sabaton 5.2

Postby wlodarek1 » Wed Jun 09, 2010 13:21

My LSPCI results
Code: Select all
00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 10)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:00.0 VGA compatible controller: nVidia Corporation G84 [GeForce 8600 GT] (rev a1)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)
04:01.0 Network controller: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card (rev 02)
wlodarek1
Baby Hen
 
Posts: 16
Joined: Sat Apr 07, 2007 11:46
Location: POLAND

Re: Not wireless connection after upgrading sabaton 5.2

Postby Richlion » Thu Jun 10, 2010 18:43

Mine isn't working either.

Code: Select all
Richlion2 ~ # lspci
07:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)
09:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5764M Gigabit Ethernet PCIe (rev 10)


I tried my old laptop with KDE < 4.4 and SL5.2 and wireless works.
Doesn't work on SL5.3 and KDE4.4.4 on my new laptop:
Acer Aspire 7730ZG 17"

When launching Sulfur I've seen a message like "KDE 4.4.4 wireless problem after upgrade", but I could not get to the messages. Is there any other way I can access that news?

Regards,
RIchard
Last edited by Richlion on Sun Jun 13, 2010 10:27, edited 1 time in total.
Richlion
Technological Hen
 
Posts: 393
Joined: Sun Nov 11, 2007 2:19
Location: Manchester

Re: Not wireless connection after upgrading sabaton 5.2

Postby throdon » Thu Jun 10, 2010 19:18

try to kill network manager then restart it.
Troll hunter with an overzealous nature
throdon
Advanced Hen
 
Posts: 229
Joined: Mon Aug 20, 2007 13:06
Location: Central valley, California

Re: Not wireless connection after upgrading sabaton 5.2

Postby Richlion » Sun Jun 13, 2010 10:32

It seems the first time I try to connect it doesn't work. After a reboot it works on SL 5.3 and KDE 4.4.4, but it wasn't an upgrade, but system installed from the CD.

Thanks,
Richard
Richlion
Technological Hen
 
Posts: 393
Joined: Sun Nov 11, 2007 2:19
Location: Manchester


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest