wifi sabayon 5.2 [Solved]

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Post Reply
ionescumarius
Young Hen
Posts: 25
Joined: Mon Apr 26, 2010 14:24

wifi sabayon 5.2 [Solved]

Post by ionescumarius » Tue Apr 27, 2010 9:37

Try the following as root

Code: Select all
"modprobe b43"


If that succeeded try

Code: Select all
"ifconfig"


and if wlan0 is back add the 'b43' module to your module autoloads.

I had the same issue and this solved it. :study: :study:

nomad
Simple Hen
Posts: 86
Joined: Thu Mar 01, 2007 21:42

Re: wifi solved sabayon 5.2

Post by nomad » Sat May 01, 2010 9:51

Looks like wireless on linux is still 'iffy'. I have a Dell E1705 with the Intel 3945 wireless chipset. Just installed SL 5.2 and did all the 500+ updates. On 4.2 I had working wireless. But not now. When I tried to change over to wicd and start it, I received:

* Starting wicd daemon...
sed: can't read /etc/wicd/wired-settings.conf: No such file or directory

Had to go back to NetworkManager again. Does anyone have the Intel 3945 and have working wireless on 5.2?

Thnx.

Post Reply