Sabayon 5.0 unable to connect 3G Internet [Solved]

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Sabayon 5.0 unable to connect 3G Internet [Solved]

Postby fossiili » Mon Dec 21, 2009 12:04

I use Huawei E220 3G modem with my notebook and other computers. Now I installed Sabayon_Linux_5.0_amd64_K to HP board computer. There is Windows Vista installed and Huawei connects well to the Finnish Elisa 3G nett.

When I installed Mandriva and Ubuntu linuxes I did not have any problems with 3G-nett. With Sabayon I could not get internet-connection by using the tools available. Then I tried Wvdial witch previously has worked well using a Elisa-spesific wvdial.conf-file copyed to /etc. Now
Code: Select all
ukki@ukinsabay ~ $ wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttyUSB0: Device or resource busy
--> Cannot open /dev/ttyUSB0: Device or resource busy
--> Cannot open /dev/ttyUSB0: Device or resource busy
ukki@ukinsabay ~ $ cat /etc/wvdial.conf
[Dialer Defaults]
Modem = /dev/ttyUSB0
Init=AT+CGDCONT=1,"IP","internet","0.0.0.0",0,0
Phone =*99***1#
Stupid Mode=1
Username ="rlnet"
Password ="internet"
New PPPD = yes
ukki@ukinsabay ~ $

:?:
fossiili
Simple Hen
 
Posts: 65
Joined: Tue Feb 13, 2007 17:08
Location: Tyrnävä, Finnland

Re: Sabayon 5.0 unable to connect 3G Internet

Postby fossiili » Tue Dec 22, 2009 10:15

Perhaps it's best I download the Sabayon 5.1 r1 and install that.

Let's see then :bigsmurf:

..............................

Thank you! Works well :salut:
fossiili
Simple Hen
 
Posts: 65
Joined: Tue Feb 13, 2007 17:08
Location: Tyrnävä, Finnland


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest