bluez w/o sdpd?

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

bluez w/o sdpd?

Postby pajamabama » Sat Apr 05, 2008 1:00

I can't seem to discover my SL 3.4e system anymore from my bluetooth enabled phone. I can push files from the SL system to the phone, but not the other way around. My phone won't find the SL box. I don't remember when this last worked (but it did), or what I may have done in the meantime to poop it up (probably reinstalled bluez).

There's an article on the Gentoo Wiki that describes setting up bluez with sdpd. Apparently sdpd (Service Discovery Protocol Daemon?) is what used to be used, but according to portage, bluez-utils now has an 'old-deamons' USE flag to add sdpd, because it's been deprecated. ... /USE#ptabs

When I start bluetooth, sdpd does not come up, and it's not even mentioned in the init script. I tried using the old-daemons flag, and sdpd was installed, but not added to the init script, and I'm not really sure how to start it manually.

So is there some new way of doing this that doesn't use sdpd? Or can someone who uses sdpd show me what their /etc/init.d/bluetooth looks like so I can add that to mine?

HP dv6000t
SabayonLinux 5.5 - x86_64
Growing Hen
Posts: 161
Joined: Sun Jan 07, 2007 22:05
Location: In another time's forgotten space.

Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest