Wifi sees network, wont connect.

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Wifi sees network, wont connect.

Postby thedevilsjester » Mon Mar 03, 2008 6:10

Ok, when I start Sabayon, the network manager sees my network, asks me for my WEP key, I give it, but it never completes the connection. I have tried 3.4f and 3.5l1 both unsuccessful.

The same program, asks me for the same info when I boot Kubuntu (even on a LiveCD), however it connects just fine. I have tried both 7.10 and 8.04b4 both successful.

I have rebooted both many times and its always the same.

I am using the built in wireless from an ASUS M2N32-SLI Deluxe Wireless Edition motherboard.

The chipset, I believe is an rtl8187.

Also, even though the Wifi is "on board" it appears its actually plugged into a USB connector on the board, so its technically a USB device, if that helps any.

Also I noticed that Kubuntu has the module cfg80211 loaded, where as its not listed on Sabayon, and modprobe fails to find it, I dont know if this makes any difference (for all I know its built into the Sabayon kernel, or doesnt even matter one way or the other) but I thought I would mention it, just in case.
thedevilsjester
Simple Hen
 
Posts: 44
Joined: Thu Jan 11, 2007 3:28

Re: Wifi sees network, wont connect.

Postby xlnagla » Thu Mar 06, 2008 6:29

Yeah, that is built into the kernel, as I discovered when re-compiling it - this however does sound like a driver issue. Normally I'd have you go about recompiling a module or two, but if lxnay's good to his work there's going to be loop2 out on Monday, so I would just try that.

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: Wifi sees network, wont connect.

Postby curse » Mon Mar 10, 2008 14:37

my advice would be to recompile the kernel with it as a module and modprobe

other things can be that it grabs the ethernet port as standard(init.d/net.eth0), try to /etc/init.d/net.wlan0 start or some of the other wlans there
curse
Simple Hen
 
Posts: 53
Joined: Tue Jul 03, 2007 13:15
Location: Gran Canaria

Re: Wifi sees network, wont connect.

Postby thedevilsjester » Mon Mar 10, 2008 18:52

Everything is reported properly by iw/ifconfig and the wireless apps GUIs. It even detects my EEISD and that I am using WEP. The only point where it varies from kubuntu is that when I enter my WEP key, it tries to connect for about another 30 seconds and fails.

I have tried using the CLI with a few commands to manually connect

iwconfig wlan0 essid "MYESSID" mode managed key "MYKEY" channel MYCHANNEL rate auto
dhclient wlan0

The first command completes without any warning, but the second fails to obtain an IP.
thedevilsjester
Simple Hen
 
Posts: 44
Joined: Thu Jan 11, 2007 3:28

Re: Wifi sees network, wont connect.

Postby WarraWarra » Mon Mar 10, 2008 20:25

Depending on the version of SL you might have to upgrade / downgrade the dchp and or update the wpa_suplicant not sure about correct spelling right now.

Or move the pc / wifi card antenna a bit around especially on wep / wpa / wpa2 as it needs a bit more stable connection to connect. Low error tollerance.

Edit see the sticky on top of this forum part about "pre 3.4e intel 3945 / broadcom" for more info about the wep tricks to try.
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Re: Wifi sees network, wont connect.

Postby thedevilsjester » Tue Mar 11, 2008 3:01

WarraWarra wrote:Depending on the version of SL you might have to upgrade / downgrade the dchp and or update the wpa_suplicant not sure about correct spelling right now.

No can do, no online access except via Wifi. I know, I can enable my NIC and move my computer to a place where I can physically connect, however since I already have a Linux installation that works with my Wifi, I am not to motivated to goto that extreme, especially with Loop 2, which should theoretically have all updated packages, just around the corner.

WarraWarra wrote:Or move the pc / wifi card antenna a bit around especially on wep / wpa / wpa2 as it needs a bit more stable connection to connect. Low error tollerance.

I use the same PC, in the same spot, with Kubuntu and it connects flawlessly everytime, nice strong connection, so I doubt this is the problem.

I will wait for Loop 2, and updated packages before I try anything more.
thedevilsjester
Simple Hen
 
Posts: 44
Joined: Thu Jan 11, 2007 3:28

Re: Wifi sees network, wont connect.

Postby dr_cerebro » Wed Apr 02, 2008 5:46

That is exactly the same problem I'm having.

Just installed SL 3.5 Loop 2, it recognizes wireless networks, but it fails to connect to them.

I have a USB wireless pen Linksys WUSB54GC.

This is the dmesg output:

Code: Select all
[email protected] ~ $ dmesg
PI: RSDP 000F7D50, 0014 (r0 AWARD )
[    0.000000] ACPI: RSDT 3FFF3000, 002C (r1 AWARD  AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: FACP 3FFF3040, 0074 (r1 AWARD  AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: DSDT 3FFF30C0, 34B8 (r1 AWARD  AWRDACPI     1000 MSFT  100000E)
[    0.000000] ACPI: FACS 3FFF0000, 0040
[    0.000000] ACPI: APIC 3FFF6580, 0068 (r1 AWARD  AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: PM-Timer IO Port: 0x1008
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] Processor #0 15:3 APIC version 20
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
[    0.000000] Processor #1 15:3 APIC version 20
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 2, version 20, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 dfl dfl)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 50000000 (gap: 40000000:bec00000)
[    0.000000] swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
[    0.000000] swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000f0000
[    0.000000] swsusp: Registered nosave memory region: 00000000000f0000 - 0000000000100000
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 260081
[    0.000000] Kernel command line: root=/dev/ram0 ramdisk=8192 real_root=/dev/VolGroup00/LogVol00 dolvm  quiet  init=/linuxrc splash=silent,theme:sabayon vga=791 CONSOLE=/dev/tty1 resume=swap:/dev/mapper/VolGroup00-LogVol01
[    0.000000] mapped APIC to ffffb000 (fee00000)
[    0.000000] mapped IOAPIC to ffffa000 (fec00000)
[    0.000000] Enabling fast FPU save and restore... done.
[    0.000000] Enabling unmasked SIMD FPU exception support... done.
[    0.000000] Initializing CPU#0
[    0.000000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[    0.000000] Detected 2800.371 MHz processor.
[   18.623396] Console: colour dummy device 80x25
[   18.623400] console [tty0] enabled
[   18.623993] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[   18.624574] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[   18.652759] Memory: 1021524k/1048512k available (6374k kernel code, 26352k reserved, 2418k data, 512k init, 131008k highmem)
[   18.652769] virtual kernel memory layout:
[   18.652770]     fixmap  : 0xfff4c000 - 0xfffff000   ( 716 kB)
[   18.652772]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[   18.652773]     vmalloc : 0xf8800000 - 0xff7fe000   ( 111 MB)
[   18.652774]     lowmem  : 0xc0000000 - 0xf8000000   ( 896 MB)
[   18.652775]       .init : 0xc09a2000 - 0xc0a22000   ( 512 kB)
[   18.652776]       .data : 0xc0739b7b - 0xc0996458   (2418 kB)
[   18.652777]       .text : 0xc0100000 - 0xc0739b7b   (6374 kB)
[   18.652781] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   18.652837] SLUB: Genslabs=11, HWalign=64, Order=0-1, MinObjects=4, CPUs=2, Nodes=1
[   18.712738] Calibrating delay using timer specific routine.. 5602.26 BogoMIPS (lpj=2801133)
[   18.712771] Security Framework initialized
[   18.712777] SELinux:  Initializing.
[   18.712793] SELinux:  Starting in permissive mode
[   18.712807] selinux_register_security:  Registering secondary module capability
[   18.712810] Capability LSM initialized as secondary
[   18.712820] Mount-cache hash table entries: 512
[   18.713000] CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000 0000441d 00000000 00000000 00000000
[   18.713010] monitor/mwait feature present.
[   18.713012] using mwait in idle threads.
[   18.713020] CPU: Trace cache: 12K uops, L1 D cache: 16K
[   18.713023] CPU: L2 cache: 1024K
[   18.713026] CPU: Physical Processor ID: 0
[   18.713029] CPU: After all inits, caps: bfebfbff 00000000 00000000 0000b180 0000441d 00000000 00000000 00000000
[   18.713038] Intel machine check architecture supported.
[   18.713045] Intel machine check reporting enabled on CPU#0.
[   18.713048] CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
[   18.713052] CPU0: Thermal monitoring enabled
[   18.713059] Compat vDSO mapped to ffffe000.
[   18.713077] Checking 'hlt' instruction... OK.
[   18.718404] SMP alternatives: switching to UP code
[   18.720700] ACPI: Core revision 20070126
[   18.725501] CPU0: Intel(R) Pentium(R) 4 CPU 3.40GHz stepping 04
[   18.725524] SMP alternatives: switching to SMP code
[   18.727531] Booting processor 1/1 eip 3000
[   18.737852] Initializing CPU#1
[   18.797560] Calibrating delay using timer specific routine.. 5599.46 BogoMIPS (lpj=2799731)
[   18.797571] CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000 0000441d 00000000 00000000 00000000
[   18.797580] monitor/mwait feature present.
[   18.797588] CPU: Trace cache: 12K uops, L1 D cache: 16K
[   18.797591] CPU: L2 cache: 1024K
[   18.797594] CPU: Physical Processor ID: 0
[   18.797597] CPU: After all inits, caps: bfebfbff 00000000 00000000 0000b180 0000441d 00000000 00000000 00000000
[   18.797605] Intel machine check architecture supported.
[   18.797612] Intel machine check reporting enabled on CPU#1.
[   18.797616] CPU1: Intel P4/Xeon Extended MCE MSRs (12) available
[   18.797620] CPU1: Thermal monitoring enabled
[   18.797901] CPU1: Intel(R) Pentium(R) 4 CPU 3.40GHz stepping 04
[   18.797948] Total of 2 processors activated (11201.72 BogoMIPS).
[   18.798046] ENABLING IO-APIC IRQs
[   18.798219] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[   18.909454] checking TSC synchronization [CPU#0 -> CPU#1]: passed.
[   18.929434] Brought up 2 CPUs
[   18.929703] net_namespace: 64 bytes
[   18.930295] xor: automatically using best checksumming function: pIII_sse
[   18.935290]    pIII_sse  :  4520.000 MB/sec
[   18.935293] xor: using function: pIII_sse (4520.000 MB/sec)
[   18.935328] NET: Registered protocol family 16
[   18.935630] No dock devices found.
[   18.935852] EISA bus registered
[   18.935859] ACPI: bus type pci registered
[   18.973904] PCI: PCI BIOS revision 2.10 entry at 0xfb9a0, last bus=1
[   18.973907] PCI: Using configuration type 1
[   18.973909] Setting up standard PCI resources
[   18.980171] ACPI: EC: Look up EC in DSDT
[   18.983916] ACPI: Interpreter enabled
[   18.983921] ACPI: (supports S0 S1 S4 S5)
[   18.983940] ACPI: Using IOAPIC for interrupt routing
[   18.988670] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   18.988882] Enabling SiS 96x SMBus.
[   18.989712] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   19.003654] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
[   19.003769] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[   19.003880] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
[   19.003990] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[   19.004097] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[   19.004211] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
[   19.004326] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[   19.004435] ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 6 7 9 10 11 12 14 15)
[   19.004591] Linux Plug and Play Support v0.97 (c) Adam Belay
[   19.004637] pnp: PnP ACPI init
[   19.004648] ACPI: bus type pnp registered
[   19.007249] pnp: PnP ACPI: found 12 devices
[   19.007253] ACPI: ACPI bus type pnp unregistered
[   19.007259] PnPBIOS: Disabled by ACPI PNP
[   19.007580] SCSI subsystem initialized
[   19.007640] libata version 3.00 loaded.
[   19.007910] usbcore: registered new interface driver usbfs
[   19.007999] usbcore: registered new interface driver hub
[   19.008062] usbcore: registered new device driver usb
[   19.008345] PCI: Using ACPI for IRQ routing
[   19.008349] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   19.026251] NetLabel: Initializing
[   19.026254] NetLabel:  domain hash size = 128
[   19.026256] NetLabel:  protocols = UNLABELED CIPSOv4
[   19.026270] NetLabel:  unlabeled traffic allowed by default
[   19.026710] ACPI: RTC can wake from S4
[   19.027095] Time: tsc clocksource has been installed.
[   19.030267] system 00:00: iomem range 0xcea00-0xcffff has been reserved
[   19.030271] system 00:00: iomem range 0xf0000-0xf7fff could not be reserved
[   19.030275] system 00:00: iomem range 0xf8000-0xfbfff could not be reserved
[   19.030278] system 00:00: iomem range 0xfc000-0xfffff could not be reserved
[   19.030281] system 00:00: iomem range 0x3fff0000-0x3fffffff could not be reserved
[   19.030285] system 00:00: iomem range 0xffff0000-0xffffffff could not be reserved
[   19.030288] system 00:00: iomem range 0x0-0x9ffff could not be reserved
[   19.030292] system 00:00: iomem range 0x100000-0x3ffeffff could not be reserved
[   19.030295] system 00:00: iomem range 0xffee0000-0xffefffff could not be reserved
[   19.030298] system 00:00: iomem range 0xfffe0000-0xfffeffff could not be reserved
[   19.030301] system 00:00: iomem range 0xfec00000-0xfecfffff could not be reserved
[   19.030305] system 00:00: iomem range 0xfee00000-0xfeefffff could not be reserved
[   19.030314] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[   19.030317] system 00:02: ioport range 0x294-0x297 has been reserved
[   19.060431] PCI: Bridge: 0000:00:01.0
[   19.060434]   IO window: disabled.
[   19.060440]   MEM window: e8000000-eaffffff
[   19.060445]   PREFETCH window: d0000000-dfffffff
[   19.060468] NET: Registered protocol family 2
[   19.070230] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[   19.070624] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[   19.071307] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[   19.071774] TCP: Hash tables configured (established 131072 bind 65536)
[   19.071778] TCP reno registered
[   19.074375] checking if image is initramfs... it is
[   19.438597] Freeing initrd memory: 7474k freed
[   19.439896] audit: initializing netlink socket (disabled)
[   19.439918] audit(1207107141.662:1): initialized
[   19.440100] highmem bounce pool size: 64 pages
[   19.440105] Total HugeTLB memory allocated, 0
[   19.442834] VFS: Disk quotas dquot_6.5.1
[   19.442871] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   19.443487] squashfs: version 3.3 (2007/10/31) Phillip Lougher
[   19.444872] Installing knfsd (copyright (C) 1996 [email protected]).
[   19.445739] NTFS driver 2.1.29 [Flags: R/W].
[   19.446196] QNX4 filesystem 0.2.3 registered.
[   19.446202] fuse init (API version 7.9)
[   19.446803] JFS: nTxBlock = 8041, nTxLock = 64328
[   19.452054] SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
[   19.453086] SGI XFS Quota Management subsystem
[   19.453510] aufs 20080121
[   19.453513] Registering unionfs 2.2.3 (for 2.6.24)
[   19.453912] SELinux:  Registering netfilter hooks
[   19.454081] async_tx: api initialized (async)
[   19.454221] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[   19.454225] io scheduler noop registered
[   19.454228] io scheduler anticipatory registered
[   19.454230] io scheduler deadline registered
[   19.454256] io scheduler cfq registered (default)
[   19.454319] Boot video device is 0000:01:00.0
[   19.494732] lp: driver loaded but no devices found
[   19.494862] Real Time Clock Driver v1.12ac
[   19.494993] toshiba: not a supported Toshiba laptop
[   19.502260] ppdev: user-space parallel port driver
[   19.502268] Linux agpgart interface v0.102
[   19.502617] vesafb: framebuffer at 0xd0000000, mapped to 0xf8d00000, using 3072k, total 262144k
[   19.502620] vesafb: mode is 1024x768x16, linelength=2048, pages=1
[   19.502623] vesafb: protected mode interface info at c000:d030
[   19.502625] vesafb: pmi: set display start = c00cd066, set palette = c00cd0d0
[   19.502627] vesafb: pmi: ports = 3b4 3b5 3ba 3c0 3c1 3c4 3c5 3c6 3c7 3c8 3c9 3cc 3ce 3cf 3d0 3d1 3d2 3d3 3d4 3d5 3da
[   19.502643] vesafb: scrolling: redraw
[   19.502646] vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
[   19.528952] Console: switching to colour frame buffer device 128x48
[   19.559975] Switched to high resolution mode on CPU 0
[   19.560099] Switched to high resolution mode on CPU 1
[   19.654151] fbcondecor: console 0 using theme 'sabayon'
[   19.722637] fbcondecor: switched decor state to 'on' on console 0
[   19.723497] fb0: VESA VGA frame buffer device
[   19.723666] input: Power Button (FF) as /class/input/input0
[   19.729141] ACPI: Power Button (FF) [PWRF]
[   19.729244] input: Power Button (CM) as /class/input/input1
[   19.734130] ACPI: Power Button (CM) [PWRB]
[   19.734224] ACPI: Fan [FAN] (on)
[   19.736391] ACPI: Thermal Zone [THRM] (49 C)
[   19.736525] isapnp: Scanning for PnP cards...
[   20.046789] isapnp: No Plug & Play device found
[   20.046795] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   20.290036] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   20.290868] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   20.291067] ACPI: PCI Interrupt 0000:00:02.6[C] -> GSI 18 (level, low) -> IRQ 16
[   20.291076] ACPI: PCI interrupt for device 0000:00:02.6 disabled
[   20.291228] parport_pc 00:09: reported by Plug and Play ACPI
[   20.291327] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
[   20.372005] lp0: using parport0 (interrupt-driven).
[   20.372009] lp0: console ready
[   20.372546] Floppy drive(s): fd0 is 1.44M
[   20.387529] FDC 0 is a post-1991 82077
[   20.389414] RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
[   20.389839] loop: module loaded
[   20.389843] Compaq SMART2 Driver (v 2.6.0)
[   20.389901] HP CISS Driver (v 3.6.14)
[   20.390219] MM: desc_per_page = 128
[   20.390445] input: Macintosh mouse button emulation as /class/input/input2
[   20.390747] Loading iSCSI transport class v2.0-724.
[   20.391257] iscsi: registered transport (tcp)
[   20.392783] Loading Adaptec I2O RAID: Version 2.4 Build 5go
[   20.392788] Detecting Adaptec I2O RAID controllers...
[   20.393677] Adaptec aacraid driver 1.1-5[2449]-ms
[   20.393897] aic94xx: Adaptec aic94xx SAS/SATA driver version 1.0.3 loaded
[   20.394134] NCR53c406a: no available ports found
[   20.394141] sym53c416.c: Version 1.0.0-ac
[   20.394162] qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver
[   20.394355] iscsi: registered transport (qla4xxx)
[   20.394411] QLogic iSCSI HBA Driver
[   20.394414] Emulex LightPulse Fibre Channel SCSI driver 8.2.2
[   20.394416] Copyright(c) 2004-2007 Emulex.  All rights reserved.
[   20.394516] seagate: ST0x/TMC-8xx not detected.
[   20.415758] Failed initialization of WD-7000 SCSI card!
[   20.640731] DC390: clustering now enabled by default. If you get problems load
[   20.640733]  with "disable_clustering=1" and report to maintainers
[   20.640850] megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
[   20.640855] megaraid: 2.20.5.1 (Release Date: Thu Nov 16 15:32:35 EST 2006)
[   20.640913] megasas: 00.00.03.10-rc5 Thu May 17 10:09:32 PDT 2007
[   20.641024] GDT-HA: Storage RAID Controller Driver. Version: 3.05
[   20.641098] GDT-HA: Found 0 PCI Storage RAID Controllers
[   20.641206] 3ware Storage Controller device driver for Linux v1.26.02.002.
[   20.641258] 3ware 9000 Storage Controller device driver for Linux v2.26.02.010.
[   20.641314] nsp32: loading...
[   20.641372] ipr: IBM Power RAID SCSI Device Driver version: 2.4.1 (April 24, 2007)
[   20.641430] RocketRAID 3xxx SATA Controller driver v1.2 (070830)
[   20.641481] stex: Promise SuperTrak EX Driver version: 3.6.0000.1
[   20.641535] st: Version 20070203, fixed bufsize 32768, s/g segs 256
[   20.641582] Driver 'st' needs updating - please use bus_type methods
[   20.641633] osst :I: Tape driver with OnStream support version 0.99.4
[   20.641635] osst :I: $Id: osst.c,v 1.73 2005/01/01 21:13:34 wriede Exp $
[   20.641678] Driver 'osst' needs updating - please use bus_type methods
[   20.641765] Driver 'sd' needs updating - please use bus_type methods
[   20.641810] Driver 'sr' needs updating - please use bus_type methods
[   20.644712] pata_sis 0000:00:02.5: version 0.5.2
[   20.644761] ACPI: PCI Interrupt 0000:00:02.5[A] -> GSI 16 (level, low) -> IRQ 17
[   20.644896] scsi2 : pata_sis
[   20.645002] scsi3 : pata_sis
[   20.645802] ata1: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0x4000 irq 14
[   20.645806] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0x4008 irq 15
[   20.987146] ata1.00: ATA-6: ST340014A, 3.54, max UDMA/100
[   20.987150] ata1.00: 78165360 sectors, multi 16: LBA48
[   20.987462] ata1.01: ATA-6: ST3120022A, 8.01, max UDMA/100
[   20.987465] ata1.01: 234441648 sectors, multi 16: LBA48
[   20.993235] ata1.00: configured for UDMA/100
[   21.015104] ata1.01: configured for UDMA/100
[   21.489162] ata2.00: ATAPI: HL-DT-ST DVDRAM GSA-4082B, A201, max UDMA/33
[   21.489185] ata2.01: ATAPI: HL-DT-STDVD-ROM GDR8162B, 0015, max UDMA/33
[   21.661882] ata2.00: configured for UDMA/33
[   21.850565] ata2.01: configured for UDMA/33
[   21.850711] scsi 2:0:0:0: Direct-Access     ATA      ST340014A        3.54 PQ: 0 ANSI: 5
[   21.850913] sd 2:0:0:0: [sda] 78165360 512-byte hardware sectors (40021 MB)
[   21.850935] sd 2:0:0:0: [sda] Write Protect is off
[   21.850940] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   21.850976] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   21.851053] sd 2:0:0:0: [sda] 78165360 512-byte hardware sectors (40021 MB)
[   21.851075] sd 2:0:0:0: [sda] Write Protect is off
[   21.851079] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   21.851114] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   21.851119]  sda: sda1 sda2
[   21.857738] sd 2:0:0:0: [sda] Attached SCSI disk
[   21.857848] sd 2:0:0:0: Attached scsi generic sg0 type 0
[   21.858007] scsi 2:0:1:0: Direct-Access     ATA      ST3120022A       8.01 PQ: 0 ANSI: 5
[   21.858183] sd 2:0:1:0: [sdb] 234441648 512-byte hardware sectors (120034 MB)
[   21.858203] sd 2:0:1:0: [sdb] Write Protect is off
[   21.858208] sd 2:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[   21.858241] sd 2:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   21.858312] sd 2:0:1:0: [sdb] 234441648 512-byte hardware sectors (120034 MB)
[   21.858337] sd 2:0:1:0: [sdb] Write Protect is off
[   21.858341] sd 2:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[   21.858374] sd 2:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   21.858380]  sdb: sdb1
[   21.860073] sd 2:0:1:0: [sdb] Attached SCSI disk
[   21.860178] sd 2:0:1:0: Attached scsi generic sg1 type 0
[   21.865502] scsi 3:0:0:0: CD-ROM            HL-DT-ST DVDRAM GSA-4082B A201 PQ: 0 ANSI: 5
[   21.888340] sr0: scsi3-mmc drive: 32x/32x writer dvd-ram cd/rw xa/form2 cdda tray
[   21.888345] Uniform CD-ROM driver Revision: 3.20
[   21.888466] sr 3:0:0:0: Attached scsi CD-ROM sr0
[   21.888573] sr 3:0:0:0: Attached scsi generic sg2 type 5
[   21.895499] scsi 3:0:1:0: CD-ROM            HL-DT-ST DVD-ROM GDR8162B 0015 PQ: 0 ANSI: 5
[   21.928746] sr1: scsi3-mmc drive: 20x/48x cd/rw xa/form2 cdda tray
[   21.928825] sr 3:0:1:0: Attached scsi CD-ROM sr1
[   21.928927] sr 3:0:1:0: Attached scsi generic sg3 type 5
[   21.929190] I2O subsystem v1.325
[   21.929193] i2o: max drivers = 8
[   21.929385] I2O Configuration OSM v1.323
[   21.929482] I2O Bus Adapter OSM v1.317
[   21.929526] I2O Block Device OSM v1.325
[   21.929714] I2O SCSI Peripheral OSM v1.316
[   21.929758] I2O ProcFS OSM v1.316
[   21.929805] Fusion MPT base driver 3.04.06
[   21.929808] Copyright (c) 1999-2007 LSI Corporation
[   21.929812] Fusion MPT SPI Host driver 3.04.06
[   21.929880] Fusion MPT FC Host driver 3.04.06
[   21.929946] Fusion MPT SAS Host driver 3.04.06
[   21.930007] Fusion MPT misc device (ioctl) driver 3.04.06
[   21.930058] mptctl: Registered with Fusion MPT base driver
[   21.930062] mptctl: /dev/mptctl @ (major,minor=10,220)
[   21.930065] Fusion MPT LAN driver 3.04.06
[   21.930414] ACPI: PCI Interrupt 0000:00:07.2[B] -> GSI 19 (level, low) -> IRQ 18
[   21.980553] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[18]  MMIO=[ec007000-ec0077ff]  Max Packet=[2048]  IR/IT contexts=[4/8]
[   21.980822] usbcore: registered new interface driver usblp
[   21.980827] Initializing USB Mass Storage driver...
[   21.980876] usbcore: registered new interface driver usb-storage
[   21.980880] USB Mass Storage support registered.
[   21.980929] usbcore: registered new interface driver libusual
[   21.981045] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[   21.981364] serio: i8042 KBD port at 0x60,0x64 irq 1
[   21.981372] serio: i8042 AUX port at 0x60,0x64 irq 12
[   21.981382] parport0: cannot grant exclusive access for device parkbd
[   21.986220] mice: PS/2 mouse device common for all mice
[   22.016177] input: AT Translated Set 2 keyboard as /class/input/input3
[   22.679470] input: ImPS/2 Generic Wheel Mouse as /class/input/input4
[   22.688747] md: linear personality registered for level -1
[   22.688752] md: raid0 personality registered for level 0
[   22.688755] md: raid1 personality registered for level 1
[   22.688758] md: raid10 personality registered for level 10
[   22.704917] raid6: int32x1    660 MB/s
[   22.721975] raid6: int32x2    664 MB/s
[   22.738893] raid6: int32x4    671 MB/s
[   22.755889] raid6: int32x8    554 MB/s
[   22.772835] raid6: mmxx1     1398 MB/s
[   22.789799] raid6: mmxx2     1941 MB/s
[   22.806752] raid6: sse1x1     992 MB/s
[   22.823728] raid6: sse1x2    1660 MB/s
[   22.840704] raid6: sse2x1    2007 MB/s
[   22.857675] raid6: sse2x2    2957 MB/s
[   22.857678] raid6: using algorithm sse2x2 (2957 MB/s)
[   22.857681] md: raid6 personality registered for level 6
[   22.857683] md: raid5 personality registered for level 5
[   22.857685] md: raid4 personality registered for level 4
[   22.857688] md: multipath personality registered for level -4
[   22.857690] md: faulty personality registered for level -5
[   22.857811] device-mapper: ioctl: 4.12.0-ioctl (2007-10-02) initialised: [email protected]
[   22.858014] EISA: Probing bus 0 at eisa.0
[   22.858024] Cannot allocate resource for EISA slot 1
[   22.858036] Cannot allocate resource for EISA slot 4
[   22.858056] EISA: Detected 0 cards.
[   22.858104] cpuidle: using governor ladder
[   22.858108] cpuidle: using governor menu
[   22.858212] dcdbas dcdbas: Dell Systems Management Base Driver (version 5.6.0-3.2)
[   22.858313] usbcore: registered new interface driver hiddev
[   22.858364] usbcore: registered new interface driver usbhid
[   22.858367] drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   22.858424] Advanced Linux Sound Architecture Driver Version 1.0.15 (Tue Nov 20 19:16:42 2007 UTC).
[   22.858484] ALSA device list:
[   22.858486]   No soundcards found.
[   22.858575] TCP bic registered
[   22.858593] NET: Registered protocol family 1
[   22.858614] NET: Registered protocol family 17
[   22.858839] RPC: Registered udp transport module.
[   22.858842] RPC: Registered tcp transport module.
[   22.858888] Starting balanced_irq
[   22.858916] Using IPI No-Shortcut mode
[   22.859332] registered taskstats version 1
[   22.859429] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[   22.859858] Freeing unused kernel memory: 512k freed
[   23.263740] ACPI: PCI Interrupt 0000:00:03.3[D] -> GSI 23 (level, low) -> IRQ 19
[   23.263756] ehci_hcd 0000:00:03.3: EHCI Host Controller
[   23.263912] ehci_hcd 0000:00:03.3: new USB bus registered, assigned bus number 1
[   23.263949] PCI: cache line size of 128 is not supported by device 0000:00:03.3
[   23.263961] ehci_hcd 0000:00:03.3: irq 19, io mem 0xec004000
[   23.269226] ehci_hcd 0000:00:03.3: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   23.269475] usb usb1: configuration #1 chosen from 1 choice
[   23.269543] hub 1-0:1.0: USB hub found
[   23.269551] hub 1-0:1.0: 6 ports detected
[   23.413874] USB Universal Host Controller Interface driver v3.0
[   23.525966] sl811: driver sl811-hcd, 19 May 2005
[   23.576745] usb 1-3: new high speed USB device using ehci_hcd and address 2
[   23.879999] usb 1-3: configuration #1 chosen from 1 choice
[   23.944356] Intel(R) PRO/1000 Network Driver - version 7.3.20-k2
[   23.944361] Copyright (c) 1999-2006 Intel Corporation.
[   37.292375] TuxOnIce: Failed to initialise the lzf compression transform.
[   37.292848] TuxOnIce: Normal swapspace found.
[   37.309750] kjournald starting.  Commit interval 5 seconds
[   37.309758] EXT3-fs: mounted filesystem with ordered data mode.
[   41.037487] agpgart: Detected SiS chipset - id:1633
[   41.046135] agpgart: AGP aperture is 128M @ 0xe0000000
[   41.092525] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   41.159904] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[   41.160004] ACPI: PCI Interrupt 0000:00:03.0[A] -> GSI 20 (level, low) -> IRQ 20
[   41.160027] ohci_hcd 0000:00:03.0: OHCI Host Controller
[   41.160135] ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 2
[   41.160157] ohci_hcd 0000:00:03.0: irq 20, io mem 0xec006000
[   41.213443] usb usb2: configuration #1 chosen from 1 choice
[   41.213493] hub 2-0:1.0: USB hub found
[   41.213505] hub 2-0:1.0: 3 ports detected
[   41.314277] ACPI: PCI Interrupt 0000:00:03.1[B] -> GSI 21 (level, low) -> IRQ 21
[   41.314302] ohci_hcd 0000:00:03.1: OHCI Host Controller
[   41.314393] ohci_hcd 0000:00:03.1: new USB bus registered, assigned bus number 3
[   41.314415] ohci_hcd 0000:00:03.1: irq 21, io mem 0xec008000
[   41.367196] usb usb3: configuration #1 chosen from 1 choice
[   41.367244] hub 3-0:1.0: USB hub found
[   41.367257] hub 3-0:1.0: 3 ports detected
[   41.468322] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   41.468488] sis96x_smbus 0000:00:02.1: SiS96x SMBus base address: 0x10c0
[   41.505581] sis900.c: v1.08.10 Apr. 2 2006
[   41.505680] ACPI: PCI Interrupt 0000:00:04.0[A] -> GSI 19 (level, low) -> IRQ 18
[   41.507002] 0000:00:04.0: Realtek RTL8201 PHY transceiver found at address 1.
[   41.517957] 0000:00:04.0: Using transceiver found at address 1 as default
[   41.520033] eth0: SiS 900 PCI Fast Ethernet at 0xd800, IRQ 18, 00:0c:76:b2:a8:38
[   41.580947] input: PC Speaker as /class/input/input5
[   41.925939] gameport: EMU10K1 is pci0000:00:07.1/gameport0, io 0xe000, speed 1193kHz
[   42.517448] ACPI: PCI Interrupt 0000:00:07.0[A] -> GSI 18 (level, low) -> IRQ 16
[   42.521265] Installing spdif_bug patch: Audigy 2 ZS [SB0350]
[   42.673257] nvidia: no version for "struct_module" found: kernel tainted.
[   42.694205] nvidia: module license 'NVIDIA' taints kernel.
[   42.765003] phy0: Selected rate control algorithm 'simple'
[   42.801590] usbcore: registered new interface driver rt73usb
[   42.950152] ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 17
[   42.950429] NVRM: loading NVIDIA UNIX x86 Kernel Module  169.12  Thu Feb 14 17:53:07 PST 2008
[   48.540360] EXT3 FS on dm-0, internal journal
[   49.830884] kjournald starting.  Commit interval 5 seconds
[   49.831075] EXT3 FS on sda1, internal journal
[   49.831082] EXT3-fs: mounted filesystem with ordered data mode.
[   49.970583] Adding 1015800k swap on /dev/mapper/VolGroup00-LogVol01.  Priority:-1 extents:1 across:1015800k
[   71.649932] fbcondecor: console 1 using theme 'sabayon'
[   71.776257] fbcondecor: switched decor state to 'on' on console 1
[   71.915489] fbcondecor: console 2 using theme 'sabayon'
[   72.041638] fbcondecor: switched decor state to 'on' on console 2
[   72.179179] fbcondecor: console 3 using theme 'sabayon'
[   72.305275] fbcondecor: switched decor state to 'on' on console 3
[   72.442803] fbcondecor: console 4 using theme 'sabayon'
[   72.577202] fbcondecor: switched decor state to 'on' on console 4
[   72.724256] fbcondecor: console 5 using theme 'sabayon'
[   72.852292] fbcondecor: switched decor state to 'on' on console 5
[   75.891740] NET: Registered protocol family 10
[   75.892830] lo: Disabled Privacy Extensions
[   78.018614] NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
[   78.033712] NFSD: starting 90-second grace period
[   83.644667] agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
[   83.644690] agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
[   83.645691] agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
[   86.593254] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   86.620874] eth0: Media Link Off
[   86.624356] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   91.535023] atkbd.c: Spurious ACK on isa0060/serio0. Some program might be trying access hardware directly.
[   92.534918] atkbd.c: Spurious ACK on isa0060/serio0. Some program might be trying access hardware directly.
[  159.119328] wlan0: Initial auth_alg=0
[  159.119338] wlan0: authenticate with AP 00:19:e4:e9:8b:59
[  159.121213] wlan0: RX authentication from 00:19:e4:e9:8b:59 (alg=0 transaction=2 status=0)
[  159.121218] wlan0: authenticated
[  159.121223] wlan0: associate with AP 00:19:e4:e9:8b:59
[  159.123329] wlan0: RX AssocResp from 00:19:e4:e9:8b:59 (capab=0x431 status=0 aid=2)
[  159.123334] wlan0: associated
[  159.123341] wlan0: switched to short barker preamble (BSSID=00:19:e4:e9:8b:59)
[  159.126999] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[  164.962528] WEP decrypt failed (ICV)
[  165.963298] WEP decrypt failed (ICV)
[  166.964459] WEP decrypt failed (ICV)
[  167.964613] WEP decrypt failed (ICV)
[  168.964025] WEP decrypt failed (ICV)
[  169.444681] wlan0: no IPv6 routers present
[  169.963450] WEP decrypt failed (ICV)
[  170.964725] WEP decrypt failed (ICV)
[  171.967519] WEP decrypt failed (ICV)
[  172.970300] WEP decrypt failed (ICV)
[  173.970835] WEP decrypt failed (ICV)
[  174.971894] WEP decrypt failed (ICV)
[  174.976094] WEP decrypt failed (ICV)
[  184.925937] printk: 3 messages suppressed.
[  184.925942] WEP decrypt failed (ICV)
[  185.927716] WEP decrypt failed (ICV)
[  189.930138] printk: 3 messages suppressed.
[  189.930144] WEP decrypt failed (ICV)
[  194.932411] printk: 4 messages suppressed.
[  194.932418] WEP decrypt failed (ICV)
[  204.889497] printk: 3 messages suppressed.
[  204.889504] WEP decrypt failed (ICV)
[  205.889147] WEP decrypt failed (ICV)
[  206.076366] wlan0: deauthenticate(reason=3)
[  208.736876] ADDRCONF(NETDEV_UP): wlan0: link is not ready


Any ideas how to resolve this?
dr_cerebro
Young Hen
 
Posts: 27
Joined: Mon Sep 17, 2007 2:12
Location: Monterrey, Mexico

Re: Wifi sees network, wont connect.

Postby thedevilsjester » Wed Apr 02, 2008 7:28

Actually 3.5 Loop 2, as I had hoped, solved my problem and now my wireless connects without issue.
thedevilsjester
Simple Hen
 
Posts: 44
Joined: Thu Jan 11, 2007 3:28


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest

cron