Issues with ACPI after customizing kernel for network card

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Issues with ACPI after customizing kernel for network card

Postby trev88 » Mon Feb 25, 2008 11:34

Alright, i originally made a post asking how to get a broadcom network card to work without the ndiswrapper. viewtopic.php?f=52&t=12625#p72061

I received lots of help from Chickpea, person who responded to my post with his HOWTO, however once i tried to boot the new kernel i generated i received this "acpid loaded 6 rules" and the screen just hangs there. If anyone has any input on this that would be great. im using sabayon 3.5 loop 1 and the new kernel i tried to boot was 2.6.24 from gentoo.... if that info is important.
trev88
Baby Hen
 
Posts: 4
Joined: Wed Dec 19, 2007 8:50

Re: Issues with ACPI after customizing kernel for network card

Postby chickpea » Tue Feb 26, 2008 17:59

try looking in /var/log/messages and dmesg for errors. if you don't have a working kernel (although you should have the original kernel as a boot option still) boot up the livedvd and mount your root partition on your harddrive and cd into /var/log/messages on the mounted partition. Then you can view what is going on with the ACPI. You may want to do some searching on gentoo forums for your specific MOBO/CPU and ACPI issues. It may be that your BIOS is not ACPI compliant/buggy.
chickpea
Sagely Hen
 
Posts: 1084
Joined: Fri Jan 05, 2007 15:08
Location: Washington, DC


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 2 guests