WEP key connection issues

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

WEP key connection issues

Postby Bigguy2468 » Sun Dec 02, 2007 2:44

OK, I am very new to Sabayon.
So I boot up with Sabayon 3.4 and it appears that Sabayon recognises my Broadcomm Wireless NIC out of the box.
However, it can't seem to enter my password and have it accept it.
I am using 64bit encryption and basically make it very simple using all numbers.
When I log in with a Windows machine, I have to enter the password twice in the 2 boxes that appear on the screen, Sabayon only shows me 1 box to enter.
I enter the password and it say connecting to the network, after some time it asks for the password again. Finally, it just tells me that it can't connect.
One thing I also noticed is that my LED indicator on the NIC is "Blue" which usually means that the card is recognised. When it's "Amber" it usually means that card is not recognised.
Not sure what to do here, I have reset the password in the Router and then gone back and tried again with similar results.

I would welcome any input.

Cheers!
Bigguy2468
Baby Hen
 
Posts: 7
Joined: Thu Nov 22, 2007 1:38

Re: I don't understand this?

Postby WarraWarra » Sun Dec 02, 2007 5:57

It is case sensative in some parts of linux.

abc123
is different from
Abc123
or aBc123
or abC123
or ABC123
Windows just don't care about big or small or anything LOL.

Make sure the text if any of it was capitols then type it same way if all small type all small.
Also make sure you are near enough to the router if using wep / wpa as you will loose a bit of distance in windows / linux if this is enabled.
Wep has been hacked in 2003 or there abouts so if anyone wants to it is like a open no password connection to them . Just keeps the house wife / 2 year old child next door out of your wifi connection nothing more.
WPA1 /2 is better to use , tkip / aes or both in wpa2 mode is best if possible to use.

If needed to rather use mac adress lockout type function , yes anyone can spoof your mac adress of your card but likely will not but provides same security LOL as what wep does and almost no issues distance / connections failing wise compared to wep.

You can also in terminal / konsole black txt type window use " net-setup " and follow it's questions to connect.
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Re: I don't understand this?

Postby Thev00d00 » Sun Dec 02, 2007 11:15

This happened to me to!

Make sure you select "40 bit Hexadecimal" when you put in your WEP code into KNetworkManager, Then it should work!

:D

It took me so long to realise that :(
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom

Re: I don't understand this?

Postby Bigguy2468 » Mon Dec 17, 2007 4:53

Well, I don't understand what is causing the problem. For example, I changed the security to WAP in the router and put in a simple password like "myplace", it worked fine and I was on line! However, if I make the security WEP and put in a simple password like all 1's, it still does not work no matter what option I select for connecting to the network in sabayon, under windows it's fine.

If anyone can think of any other source of this problem, feel free to give me your opinions.

Thanks!

Bigguy2468

:D
Bigguy2468
Baby Hen
 
Posts: 7
Joined: Thu Nov 22, 2007 1:38

Re: I don't understand this?

Postby Lucidan » Sun Apr 20, 2008 20:14

Please, next time put some usefull information in your topic's title. "I don't understand this" is exactly what readers will think when they read your title.
Lucidan
Young Hen
 
Posts: 34
Joined: Thu Aug 16, 2007 15:19

Re: I don't understand this?

Postby chickpea » Mon Apr 21, 2008 5:15

Hmm so works with WPA (most secure wifi encryption standard) but doesnt work with WEP (crack happy crap wifi encryption standard) not sure I understand this is an issue, if it works with WPA = better, but not with WEP = weak, why bother trying to get WEP working?
chickpea
Sagely Hen
 
Posts: 1084
Joined: Fri Jan 05, 2007 15:08
Location: Washington, DC

Re: I don't understand this?

Postby xlnagla » Mon Apr 21, 2008 5:24

Yeah, have to say I agree with warra on this one - also, chances are if you move closer your wep key will start working (assuming you've selected 40 hex and proper auth. type in the first place). Also, I've changed the title of your post to "WEP key connection issues," because frankly Lucidan is right.

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest