Sabayon won't finish loading

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Sabayon won't finish loading

Postby bobz2 » Mon Aug 27, 2007 20:34

:mrgreen: Ok I'm new here & new to Linux,I have some questions concerning Sabayon.
I have 5 copies,2 burned 3.4e,2 mini editions & one 3.4e I ordered from OSDiscs.com,I can't get either one to load all the way,it gets to a certain point & asks for a login,I type in "root" it says "command not found",I type in "sabayonuser ,same thing," command not found",someone sent me an email saying I have a minimal shell & gave the commamds to check it with ,it tells me "no such directory",what the hells going on ? Others have told me they have no problem,I'm at a loss as to what is wrong I'm running a 512 ram,1.3 Gig processor,20 gig HDD (seagate) this is a custom machine,MoBo is Asus ultra 100 by Promise Technologies. Any help someone can give will be greatly appreciated,I really want to use this distro,but if I can't get it to work right I'll throw it in the trash. Anyone can email me "[email protected] with advice ,help ,etc.. Thank you in advance.
bobz2
Baby Hen
 
Posts: 1
Joined: Mon Aug 27, 2007 20:16

Re: Sabayon won't finish loading

Postby wolfden » Mon Aug 27, 2007 20:59

so your not getting the graphical login?

what video card?

try the cheat codes?
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Sabayon won't finish loading

Postby entimus » Fri Sep 07, 2007 15:48

I have a similar problem.
I can log, but no graphical interface.
I have an Inspiron 6400 with an ATI x1400 graphic card.
entimus
Baby Hen
 
Posts: 1
Joined: Fri Sep 07, 2007 15:45

Re: Sabayon won't finish loading

Postby abarabas » Tue Oct 02, 2007 20:12

Have you tried disabling your bluetooth card from the BIOS?

sorry for my english :roll:
abarabas
Baby Hen
 
Posts: 2
Joined: Tue Oct 02, 2007 20:09


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest

cron