problems

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

problems

Postby SethBv » Mon Aug 27, 2007 15:29

I just finished installing, everything went nicely but after kde starts (after 2-3 seconds) the system freezes and i have to reboot.. :?

Intel Core2Duo E6600
2Gb DDR2 @ 800 Mhz
NVidia GeForce 7900 GS 512 MB GDDR3
SabayonLinux-x86-3.4e
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby WarraWarra » Mon Aug 27, 2007 23:52

This could be video driver related or login manager related.
Is it after you login to kde or once kde starts to load / first graphics part or during kde login and the loading icon thingy's is on the screen ?

You should be able to press ctrl+alt+backspace and this would reload the x server / kde part. Then at the bottom is a menu for console login and then login as root into text looking place.

Next run
dmesg
and the last few lines should give you a idea of what is going on.

Or at hd boot time press e to edit the grub boot , might have to press it 2 times so you can edit the lines there and add
nox
then press b to boot or twice pressing b to boot and once in text login as root you can start x server with
startdm or startgdm
not sure here , but this should get you into kde as root user + then you can edit /etc/X11/xorg.conf if needed.
If this last way works then the login manager is probably busted / corrupted and can be fixed.

You can also try the wiki on top of this page / gentoo.org forums / wiki as well.
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Re: problems

Postby SethBv » Tue Aug 28, 2007 23:32

it does that when compiz is getting ready to start (i think), i checked the logs...and nothing :(
damn..and i really liked sabayon :cry:
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby SethBv » Wed Aug 29, 2007 1:28

ok..i installed the 64 bit version..(i am typing from it) but sometimes i get the same "error" the system freezes and i need to reboot :cry:
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby SethBv » Wed Aug 29, 2007 2:09

i managed to save some files from /var/log.. http://files-upload.com/files/466394/log.txt
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby SethBv » Wed Aug 29, 2007 15:44

8295 registered users and no one can help? damn.. :|
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby SethBv » Wed Aug 29, 2007 18:28

ok.. the md5 seems to not corespond :| i get
B7533A633C2C7AD5FB2ED40A1D52E4B *SabayonLinux-x86_64-3.4e.iso
File size: 4694581248
Last edited by SethBv on Wed Aug 29, 2007 19:51, edited 1 time in total.
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby SethBv » Wed Aug 29, 2007 19:50

seems like i'm talking to myself around here..anyway, i re-downloaded the iso, re-checked the md5sum (this time it matched), booted into the livedvd, installed..and guess what? same f***g freeze :evil:
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby SethBv » Thu Aug 30, 2007 1:04

downgraded nvidia driver to 100.14.09, same thing
SethBv
Young Hen
 
Posts: 22
Joined: Mon Aug 27, 2007 15:24

Re: problems

Postby DontPanic » Thu Aug 30, 2007 16:21

One thing you could try: edit your /etc/X11/xorg.conf file, and change:

Driver "nvidia"

---- to ----

Driver "nv"

This, unfortunately, will disable video acceleration, but at least we will know if nvidia drivers are the problem.
Gigabyte GA-P35-DS3L - Intel(R) Core(TM)2 Duo CPU E6750@ 2.66GHz
nVidia GeForce 7600 GS
2 GB RAM
DontPanic
Old Dear Hen
 
Posts: 742
Joined: Mon Jul 09, 2007 20:29
Location: Mobile, AL, USA

Next

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests

cron