kdestartupconfig not working. check installation.

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

kdestartupconfig not working. check installation.

Postby CapnGimp » Thu Aug 23, 2007 22:46

I get this on the initial boot after a fresh install. On 4 different computers. With 3.3bmini on this one, amd1800 768mb Geforce3 Ti200. Live cd works 3d, install works 3d with Beryl, just have to login as root and it uses kde as window manager rather than sabayon default setup.
Error on 3 other computers with 3.4e 32bit iso on each
Error on one of the above computers 3.4e 64 bit iso. It has intel dual core with 2 gig, Nvidia8800GTS. This is the only one of these three that works everything fine on 3.4a. One time got a freeze after playing a game of Sauerbrauten and upon reboot, got the kstartupconfig not woprking error also. This was about a week ago and have been trying to get 3.4e to work on it since then. Gave up earlier today and reinstalled 3.4a 32bit and it is working fine so far.

I have downloaded the iso's to two different machines at various times 2x for 64bit 3.4e 4x for 32bit 3.4e and once each for 3.4a 32bit and 3.3b mini.
The other two computers which accepted the install of 3.4a would not work 3d and tried a bunch of things mage has posted last week. They are a laptop with pIV 3GHz 1gb ATI9600mobility 64mb it also had error using 3.4e 32bit
The other desktop with AMD2800sempron 2gig ATI9800 error with 3.4e works 3.4a without 3d acceleration

I used the dvd burner on the AMD1800 sysytem to burn the working 3.4a 32bit iso. I burned the 3.3bmini and a handful of 3.4e 64 and 32 bit dvds trying both +R and -R blanks on this system. I have NEVER in years of use had any trouble with burning iso's on it.
I used the intel dual core system to burn another handful of +r and -R 3.4e 32 and 64 bit versions that get the error.
I tried 3 different MD5sum programs and used 3 different burner progs- Nero7premium updated, DeepBurner updated, and Cheetah free trial. Cheetah and Nero had VERIFY after burn option, DeepBurner did not. I used 2-4-6 and 8 spped to burn them. NOTHING has wporked. MD5sums have been correct on EVERY download with EACH md5sum program. Verify always passed.
I don't think I have left out any of the general info. I have NOT used any switches as the live version of 32 and 64 bit works out of the box on the dual core setup both 3.4a and 3.4e. Games will play but software won't work as you cannot acess the button in the left corner of the screen, it does't operate. I have used a terminal to get mozilla to work. Once installed to disk however, you get the kstartupconfig isn't working error.
I am coRnfuZed as all get out. I posted a question asking HOW to md5sum the burned DVDs in 3.4a as it works and is loaded on the dual core. I tried all kinds of commands but I am NOT typing the correct PATH. I would LIKE to checksum the DVDs as it has GOT to be here that the problem arises.
I have a BIG stack of DVDs with 3.4e 32 and a few 64 bit on them. I would also be willing to mail them to anyone who would want to see if it screws up on THEIR computer.
I cannot beleive this nightmare. I have NEVER had a bad iso burn OR DOWNLOAD even, with any other distro in all these years. Never had a bad cd iso either. This 3.3b mini that errored on me(using it to type this) is the FIRST cd iso I have ever had fail me.
Remember all md5 sums checked out and the verify worked. The ONLY thing I can think to do now is check the DVDs that are burned in linux on the working 3.4a 32 bit dual core system.I just need someone to type the commandline that I use. I can't get the path correct. I'm not messing with anybody's head here either. This is not my idea of fun, typing a book out.
All help is appreciaNated :eye:
Baby Hen
Posts: 18
Joined: Wed Aug 01, 2007 19:46
Location: Mooresburg, TN USA

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest