[solved)upgratedversion not work+exception bootloader

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

[solved)upgratedversion not work+exception bootloader

Postby Diddy » Tue Aug 21, 2007 15:11

i'm very sorry about the post i made; the md5sum was wrong, so it was just senseless to post the stuff below, sry :(

hi (:
i downloaded sabayon 3.4e x86_64 dvd and burned, seems to be ok though i do not have a program to check the md5sum--i just read about that after having sabayon installed, sry.
well, the dvd worked well and it was the first time i got openGl working on linux on my laptop (great, boys, thx (: cool to see compiz and that stuff), though it did only work on kde (oO) and in most games textures are wrong somehow.
so i upgrated my RR64 RC1.0 3.0 8) to sabayon :mrgreen: took a night or so.
i did the 6th-sense-upgrade and choosed to create a new bootloader, installing it on the first sector of the boot partition. everything went well and when i started the upgrated system, it started booting. but when it came to "starting keymap" it just did not go on. i skipped it with cntrl+c and booting went on, but tried to start the keymap a bit later again and again i had to skip. then it came up to the point when x should start, but there the screen turned black for a short time and i had to remain at the command line.
i started the live-dvd again and chosed 6th-sense-upgrade again, or 6th-sense-rescue what it ought to be now^^ now i set another of the german keyboard layouts ("German (latin w/ no deadkeys)" instead of "German") and choosed to skip bootloader updating, as the bootloader was already working well...next time i started from hdd an error occured just right after "initializing kernel": it was a "kernel panic"-error and if i remember right it said something about not being able to switch to init and something about "/dev/sbin" (i hope that was right)
well, i thought, maybe i should have updated the bootloader again as well. so i started the live-dvd again and choosed "bootloader configutation only" and again to create a new bootloader. while installing this, the following exception occured:
Code: Select all
Traceback (most recent call last):
  File "/opt/anaconda/usr/lib/anaconda/gui.py", line 873, in nextClicked
  File "/opt/anaconda/usr/lib/anaconda/dispatch.py", line 141, in gotoNext
  File "/opt/anaconda/usr/lib/anaconda/dispatch.py", line 209, in moveStep
  File "/opt/anaconda/usr/lib/anaconda/bootloader.py", line 156, in writeBootloader
  File "/opt/anaconda/usr/lib/anaconda/bootloaderInfo.py", line 1359, in write
  File "/opt/anaconda/usr/lib/anaconda/bootloaderInfo.py", line 1104, in writeGrub
  File "/opt/anaconda/usr/lib/anaconda/rhpl/executil.py", line 81, in execWithRedirect
OSError: [Errno 13] Permission denied

and i do not know what to do next..help plz (:
what else: i burned sabayon with 4x and verified. i did not cheat any codes.
my laptop got a amd athlon64 3800+, 100GB harddrive with 4 partitions (1st windows, 2nd linux boot, 3rd swap, 4th linux) and i got 1gb ram. unfortunatly my video card is a Radeon Xpress 200M Mobility -.-

PS: everytime i did something with the installer i was told that the boot partition is ext2 and can be converted to ext3 and everytime i chosed to migrate it, but somehow the installer keeps asking me this questions, seems it did not migrate it. was it wrong to tick to migrate the partition?
Simple Hen
Posts: 48
Joined: Fri Jun 02, 2006 17:22
Location: Germany

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest