Page 1 of 1

KDE Ugly after sixth sense upgrade

PostPosted: Wed Aug 15, 2007 3:02
by thepld
I just did an upgrade from 3.4a to 3.4e(yes, I know sixth sense is experimental). Everything is working fine, except KDE looks terrible. Icons in the menus are missing, and text on menus looks awful. Compiz doesn't even function. Any ideas? I'm thinking maybe a few use flags got screwed up during the upgrade. I did a revdep-rebuild immediately after install, and no problems were detected. I'd post a few screenshots, but I don't have access to the machine atm.

PostPosted: Wed Aug 15, 2007 3:14
by davemc
The fix is just a reinstall away!

PostPosted: Wed Aug 15, 2007 5:15
by thepld
The fix is just a reinstall away!


Damn, that's a shame. Everything else is working perfectly, cept this is one major nagging issue. I'm surprised there isn't a more specific way to diagnose the problem at least.

PostPosted: Wed Aug 15, 2007 8:27
by wolfden
have you tried to reinstall the problematic software?

PostPosted: Wed Aug 15, 2007 8:37
by thepld
I tried to re-emerge KDE-Meta but got a dependecy error(KCheckpass, I think was the package). Think that could be the problem? I'll do it as soon as I get access to the machine again(on vacation)

PostPosted: Sat Aug 18, 2007 8:28
by thepld
Alright, I reemerged one of the packages(KDE libs) and the problem was reduced quite a bit. How do you go about reinstalling all the KDE packages though? I tried "emerge kde-meta" but nothing happened, probably because its a metapackages. Is there a way to reinstall all the packages used by that metapackage?