Page 1 of 1

DAILY images don't boot anymore

Posted: Sun May 17, 2020 8:56
by greyghost99
I tried to install recent daily XFCE AMD64 images the other day (tried images from 7th of May, and 11th of May to be more precise). They all crash during boot somewhere around plymouth with squashfs mount errors (sorry, no screenshot at hand). I tried dd'in to USB media, using etcher to create USB media, and also burned the ISO to an actual DVD, all to no avail. They all get stuck with the same issue:

unable to read id index table
dracut: FATAL: Failed to find a root filesystem in /mnt/initramfs/live/LiveOS/squashfs.img

I also note that the md5 checksum does not match the iso image, not matter where I download it. However, the dates of the XFCE images and the md5 checksum file differ, anyway, so maybe this is somewhat to be expected (and probably another symptom of the underlying root cause?).

A slightly older image (from 30th of April) does not show this issue: I can simply dd it to USB media or burn it on DVD, and it boots and installs just fine. Is there anything that has changed during the last two weeks that causes the latest DAILYs to show these issues? Do they work for anyone else around here?


Re: DAILY images don't boot anymore

Posted: Fri May 22, 2020 17:48
by Fitzcarraldo
Try the daily images for 21 May 2020. I've just installed the Xfce daily ISO on a VM and it boots OK to a Desktop.