Problems with fresh install of Sabayon Mate

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Problems with fresh install of Sabayon Mate

Postby OnI6470 » Thu Jan 25, 2018 17:54

Hello everybody, hope Im not posting this in the wrong forum.
Yesterday I did a fresh installation of Sabayon Mate, Im kinda new at this, I was running Ubuntu from years back. Everything was running fine after rebooting when the installer finished. I did what its suggested on the wiki, updating entropy, mirrors, etc., everthing OK, then I left the machine to go to pick up my dinner since still had a lot of updates running. When I come back the screen had went black, blinking between the desktop and black, no way to access it, not even launch a terminal. I had to pull the plug and power it on again, this time it dont boot as usual, it booted to a terminal and after I inputed some commands it showed this:

https://photos.app.goo.gl/7jmxdsHeAd0dKkMt1
https://photos.app.goo.gl/Y3vEfpsEHZeSLAUT2
https://photos.app.goo.gl/rYkkPeq4XFdyvDpd2
https://photos.app.goo.gl/KQpClbLY82paW6XH3

Also the keyboard went back to US when I had selected Spanish/Latin, I couldn't go to root because I had selected a US deadkey in the root password. From what I read I guess is an issue with LightDM, Network Manager and Virtual Console.
What can I do to fix this? Im writing this from the live Iso since I couldn't boot back the machine.
Thanks for the help and patience.
OnI6470
Baby Hen
 
Posts: 1
Joined: Thu Jan 25, 2018 5:20

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest

cron